iPad Is this normal? (Horizontal line on screen while scrolling)

Discussion in 'iPad' started by Misskitty, Dec 9, 2013.

  1. Misskitty, Dec 9, 2013
    Last edited by a moderator: Dec 10, 2013

    Misskitty macrumors 6502

    Joined:
    Jun 18, 2010
    #1
    Have it on both rmini and air, plus I had it on my old ipad 2 years back. Hard reset and system restore doesnt do jack ****. Its periodic, so it comes and goes, it can happen twice in 3 days or once in 2 weeks. and when I go to a new page its gone. Im guessing this is normal since i got it on 3 ipads, but then again I get dust under every ipad ive owned so who knows with Apples lack of QC.

    http://youtu.be/vOa2Es9AMYk
     
  2. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #2
    Looks like your horizontal scroll bar midway through your screen. I get that too on my iPad 4. I believe it is a software bug introduced in iOS 7 as I never had this issue before on 5 or 6 (using same devices).
     
  3. mfldmike macrumors regular

    Joined:
    Jul 29, 2011
    #3
    No, it's not "normal" I had this with an iPhone 5 running iOS 7 but returned it and it was fixed. Mine was caused at random and not by touching the screen.
     
  4. Chupa Chupa macrumors G5

    Chupa Chupa

    Joined:
    Jul 16, 2002
    #4
    Not normal AFAIC. I've owned several iPads & never seen this before nor would I put up with such -- and for the record I the furthest from the "my screen isn't 101% perfect" zealots here. I'd exchange that one posthaste.
     
  5. ZipZap macrumors 601

    Joined:
    Dec 14, 2007
    #5
    I like, How do you turn that feature on? :p
     
  6. Mufasa804 macrumors regular

    Joined:
    Mar 6, 2009
    #6
    NOT NORMAL!!!!

    I'm actually pretty happy to see that I'm not the only one with this problem. Here's my story:

    Purchased 64GB LTE iPad Mini, issue showed up so I went to the Apple Store and they ordered me a replacement. On the replacement I kept it clean (did not bring over my old backup) and the issue persisted. Once I saw the issue replicated I thought "Hmmm, may as well bring back all my old stuff since it's not my old backup that's causing the issue.".

    Went to the Apple Store AGAIN and the "Genius" was convinced it was my user backup even though I told him I used it clean before. So he restored my iPad and asked me to use it again. The issue did not replicate while I was in the store so I was sent home without a replacement.

    Sure enough once I get home I get that gray line again >_<.

    Will revisit the Apple Store tomorrow with hopes that the dude who helped me is there so I can thank him for wasting my time.
     
  7. thatguyhileman macrumors newbie

    Joined:
    Dec 10, 2013
    #7
    I believe it's just the horizontal scroll bar for webpages as mentioned above. If you zoom all the way out, does it go away? My wife noticed the same thing on hers when using FB in the browser and it turned out that's what it was.
     
  8. FrankB1191 macrumors 6502a

    Joined:
    Jun 14, 2013
    Location:
    Pennsylvania
    #8
    Hmmmmm....... I had an Air do that once, and a hard reset cured it. Problem is, I don't remember which one it was, and we returned one for a 128GB model. It happened the day we bought it, and it would have been between launch day, and Thanksgiving weekend that we owned it (it might be the 64GB that we still own, I just don't remember which of the two 64GB did it).
     
  9. TomTomHatesCats macrumors regular

    TomTomHatesCats

    Joined:
    Oct 29, 2013
    Location:
    New York, NY
    #9
    I started two threads asking this same question but got no responses. I'm glad you put up a video to illustrate the issue. A previous poster asked whether that line shows up when you zoom out? The line I get is definitely the browser's horizontal scroll bar and it disappears when I'm zoomed out and reappears when I zoom in. I can get it to disappear for a period of time by quitting out of the app, or rebooting my rMini, but it eventually comes back, seemingly randomly. So far, I only get it in Safari, but I'm going to install a different browser to see if the problem is the Safari app or iOS 7.0.4.
     
  10. Misskitty thread starter macrumors 6502

    Joined:
    Jun 18, 2010
    #10
    Unfortunately, I didnt write down the sites on the first 2 times its happened but I did from last night. Its

    http://forums.imore.com/ipad-3/

    Im going to try viewing that again with different browsers and maybe try Mercury browser too.

    I never zoomed in on mine, it was default, unless the site auto zoomed.
     
  11. mcdj macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #11
    Quit Safari. Swipe it out of multitasking. Clear history in Settings/Safari. Open Safari. Bye bye horizontal line.

    YMMV.
     
  12. Ipadfever macrumors 6502

    Ipadfever

    Joined:
    Apr 22, 2012
    #12
    Let alone your lines, your screen sure looks multicolored!
     
  13. cababah macrumors 68000

    Joined:
    Jun 11, 2009
    Location:
    SF Bay Area, CA
    #13
    I've seem it from time to time. It's a software issue.
     

Share This Page