is this normal iOS behavior

Discussion in 'iOS 7' started by AndrewR23, Mar 20, 2014.

  1. AndrewR23 macrumors 68040

    Joined:
    Jun 24, 2010
    #1
    on my new 5S, sometimes after a period of inactivity (5-15 mins ) when I press the lock button to wake it up, nothing happens. Ill click it again and it'll work.


    Normal?
     
  2. Ann P macrumors 68020

    Joined:
    Jun 29, 2009
    Location:
    California
  3. AndrewR23 thread starter macrumors 68040

    Joined:
    Jun 24, 2010
    #4
    Its gotta be a JB tweak then thats causing it
     
  4. Xenc macrumors 6502a

    Xenc

    Joined:
    May 8, 2010
    Location:
    London, England
    #5
    Anything's normal behaviour if you've installed jailbreak tweaks. Try the jailbreaks forum.

    http://forums.macrumors.com/forumdisplay.php?f=105
     
  5. Rabbil Azam macrumors newbie

    Joined:
    Mar 20, 2014
    #6
    Jailbreak can have some glitches.
     
  6. marvz, Mar 20, 2014
    Last edited: Mar 21, 2014

    marvz macrumors 6502a

    marvz

    Joined:
    Aug 27, 2012
    Location:
    Berlin
    #7
    Sometimes this happens on my 5s too but I haven't found any pattern. It happens not frequently, just 1x a week or so.. and no, I have no jailbreak.
    So I think it is an iOS bug.

    Edit: as far as I remember this was also happening on 7.0.x
     
  7. todd2000 macrumors 68000

    Joined:
    Nov 14, 2005
    Location:
    Danville, VA
    #8
    My 5S seems to have started doing this since the 7.1 update. It has only happened maybe 3 or 4 times since the upgrade, but I don't recall it ever happening before 7.1. My friend also says that his 5 does it sometimes too.
     
  8. abshole765 macrumors 6502a

    Joined:
    Jun 10, 2013
    #9
    I've had to hit the home button a few times to wake it up.

    I've also found myself double clicking multiple times to bring up the multi-task cards because it didn't register the first time.
     
  9. Scott M macrumors regular

    Scott M

    Joined:
    Nov 25, 2009
    Location:
    Milton Keynes
    #10
    Yep, happens on mine every now and then. Seems really random i.e I can't pinpoint what causes it.

    I'll sometimes press the lock or home button and nothing happens. Press it again, and it wakes up.
     
  10. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #11
    It happens occasionally on my 5s since updating to 7.1.
     
  11. Altis macrumors 68000

    Joined:
    Sep 10, 2013
    #12
    This happens on my 4S sometimes, although not too often to really be annoying. Only started since 7.0.

    Also since 7.0, it sometimes doesn't register a home button click if it's in the middle of exiting an app or something (ie. during the animations, where it doesn't register touches either).
     
  12. jr866gooner macrumors 65816

    jr866gooner

    Joined:
    Aug 24, 2013
    #13
    This could be an iffy install. Did you do OTA or USB (iTunes) ? May be worth a reset & restore?
     
  13. Max(IT) Suspended

    Max(IT)

    Joined:
    Dec 8, 2009
    Location:
    Italy
  14. ATC macrumors 6502a

    Joined:
    Apr 25, 2008
    Location:
    Canada
    #15
    This happened with my iPhone 4 and 5, both times Apple Geniuses diagnosed it as a sleep/wake button hardware failure (or the start of one - it got progressively worse over time) - in both cases Apple replaced my phone and one of the geniuses even alluded to the fact that this was somewhat common.
     

Share This Page