Is this normal?

Discussion in 'iPhone' started by /macuser, Feb 11, 2015.

  1. /macuser, Feb 11, 2015
    Last edited: Feb 11, 2015

    /macuser macrumors member

    Joined:
    Jul 22, 2013
    #1
    It seems like my battery sucks. iPhone 6 plus. Used to last all day. Restored and set up as new. Hardly any apps on phone. Auto brightness is on. Bluetooth on but not used. Location services on but only for apps needed. Same for background app refresh.
     

    Attached Files:

  2. thadoggfather macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #2
    Take it fwiw but I've heard 8.1.3 < 8.1.2 < 8.1.1 in terms of battery
     
  3. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #3
    I typically get 1 hour of usage for every 10% the battery drains.

    That being said, I've turned the percentage indicator off and I just use my phone and plug it in when I go to bed.
     
  4. Traverse macrumors 603

    Traverse

    Joined:
    Mar 11, 2013
    Location:
    Here
    #4
    You should use a more descriptive title.

    -----

    It seems somewhat low, but I don't know how you use your phone. What's your brightness on? That will zap your batter. Bluetooth is on, are you using it? What about location services?
     
  5. /macuser thread starter macrumors member

    Joined:
    Jul 22, 2013
    #5
    That is what I used to get about 10 hours now. 6 a most. Is something wrong? I can't figure out AppleCare says battery is normal to wipe and restore. Made no difference
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Nothing generalized like that. Just different experiences for different people at different times under different conditions. Pretty much applies to any iOS version/update.
     
  7. cababah macrumors 68000

    Joined:
    Jun 11, 2009
    Location:
    SF Bay Area, CA
    #7
    This ^
     
  8. IpadSC400 macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
  9. tiartrop macrumors regular

    Joined:
    Oct 28, 2008
    #9
    Mine is looking like OP's too.

    I haven't managed to get 2-day battery life out of my 6+ like a lot of other people did, but I didn't restore from new either.

    I start to wonder what people consider as "heavy" usage. With my heavy usage I'll get 5 hours max.
     
  10. SoIsays macrumors regular

    Joined:
    Nov 1, 2011
    #10
    I am normally able to get about 10-12hrs from just usage of safari, Facebook, Line, and some other apps on a 70/30 wifi/lte mix. However if I use GPS heavy apps like Uber and Line to track before and during my ride, I can see the % go down 1% every other minute it seems.
     
  11. /macuser thread starter macrumors member

    Joined:
    Jul 22, 2013
    #11
    It seems like no matter what I do it drains super fast. I am not a heavy user. I am on the road all day driving so maybe the constant switching towers is causing it to drain. If I am on the phone it drains fast too.

    I mainly use safari and email. Occasionally maps. I am getting like 6-7 hours now. Used to get 10
     
  12. Shadowbech macrumors 68040

    Joined:
    Oct 18, 2011
    #12
    Have you considered restoring and setting up as a new device? If so, then sounds like there is a problem with your phone.
     

Share This Page