Is this normal?

Discussion in 'MacBook Pro' started by wksj, Jun 8, 2015.

  1. wksj macrumors member

    Joined:
    Feb 20, 2015
    #1
    I am watching a movie with subtitles, and during dark scenes, the whole screen gets brighter when there is a subtitle (white text) and then goes darker when the subtitle is gone. This is very annoying. Is it normal?
     

    Attached Files:

  2. Gwendolini macrumors 6502

    Gwendolini

    Joined:
    Feb 5, 2015
    Location:
    random
    #2
    Which video player are you using and are the subtitles embedded in the file or external (which means you can switch them off and on) or are they hardcoded?
     
  3. wksj thread starter macrumors member

    Joined:
    Feb 20, 2015
    #3
    Netflix.
     
  4. Gwendolini macrumors 6502

    Gwendolini

    Joined:
    Feb 5, 2015
    Location:
    random
    #4
    Does not happen for me in Safari on Yosemite.
     
  5. Cuniac macrumors 6502a

    Joined:
    Jan 23, 2013
    Location:
    Phoenix
  6. wksj, Jun 8, 2015
    Last edited: Jun 8, 2015

    wksj thread starter macrumors member

    Joined:
    Feb 20, 2015
    #6
    I am using Safari on Yosemite as well. Could you try and see if this happens on House of Cards Season 3 Episode 3 from 43:25 to 43:50?

    Yes. I disabled it after seeing your post, and it didn't change anything.

    I found this thread, seems like it's the same thing but on a Samsung TV: http://www.head-fi.org/t/433026/lcd-tv-flickers-during-dark-scenes-is-this-a-common-problem
     
  7. Gwendolini macrumors 6502

    Gwendolini

    Joined:
    Feb 5, 2015
    Location:
    random
    #7
    Sorry, but my not US Netflix does not allow me season 3 yet. Luckily it was available via other means. When do they get their **** together, seeing as I could watch Sense8 on the day of the release and am now watching Grace & Frankie. Idiots.

    Tried another browser to see if the problem is "universal"?
     
  8. wksj thread starter macrumors member

    Joined:
    Feb 20, 2015
    #8
    I just tried Firefox, and it is not doing that; but it is always bright -like the left half of the picture I posted. I guess I'll have to live with that, or watch stuff without subtitles.
    Thanks
     

Share This Page