Is this normal?

Discussion in 'MacBook Pro' started by FcNo, Sep 1, 2009.

  1. FcNo macrumors member

    Joined:
    Aug 12, 2009
    #1
    I bought a brand new macbook pro around aug. 28th (the 2.66ghz 15 inch) and i have noticed that when i plug in my headphones when watching or listening to music the computer like pause/freezes for a couple seconds and then continues to work again. Also, with all that horsepower i got under the hood of the cpu, youtube videos freeze up sometimes and then continues.

    Im running snow leopard btw. Any suggestions would be highly appreicated!!
    Thanks
     
  2. jamin100 macrumors 6502

    Joined:
    Sep 22, 2008
    #2
    this happens on both my macbook and my wifes macbook pro.

    If you find a answer let me know!
     
  3. FcNo thread starter macrumors member

    Joined:
    Aug 12, 2009
  4. airplaneman macrumors 6502a

    Joined:
    Jun 8, 2009
    Location:
    USA
    #4
    Well, I have Leopard, and the headphones are like that too. It's because the Mac has to recognize the headphone and set the appropriate volume to it.

    As for the YouTube videos, it might be your internet connection.
     
  5. jamin100 macrumors 6502

    Joined:
    Sep 22, 2008
    #5
    its not a bug then . . .

    At least i know i'm not going insane.
     
  6. darkdream macrumors member

    Joined:
    Jun 25, 2009
    #6
    It needs to recognize your headphones... many laptops do that...
     
  7. FcNo thread starter macrumors member

    Joined:
    Aug 12, 2009
    #7
    I'm normally 5ft away and my service is 15mbs.....
     
  8. FcNo thread starter macrumors member

    Joined:
    Aug 12, 2009

Share This Page