Is this tone normal?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by heycal, Dec 2, 2014.

  1. heycal macrumors 6502a

    Joined:
    Jul 25, 2013
    #1
    When I speak a text, I press the microphone and a grey field comes up with the word 'done' on it. When I'm finished speaking, I generally hit 'Send' instead of Done first.

    When I do this, the mesage sends off fine, but the the grey speaking field remains there, as if waiting for me to say more. After several seconds of waiting, it goes away with a little BEEP sound.

    Now, I don't remember this sound in the first few days of using my surprisingly glitchy phone. Has it always been there? Do you guys hear the BEEP under the circumstances I describe?
     
  2. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    Same here when I do it that way. However, I always just hit done and it's not a problem. Why not just do that?
     
  3. heycal, Dec 2, 2014
    Last edited: Dec 2, 2014

    heycal thread starter macrumors 6502a

    Joined:
    Jul 25, 2013
    #3
    Becuase it's an extra step. Why do something in two steps when one will do?

    Now, if it turns out this tone will always sound under these circumstances, well, then, it's not a glitch but a design flaw, in which case I will probably start hitting done first just to avoid the tone sounding.

    Can anyone else verify this tone happens on their phone too?
     
  4. heycal thread starter macrumors 6502a

    Joined:
    Jul 25, 2013
    #4
    Anyone else? And is it just iphone 6, if others experience this, or all iphones with this feature?
     
  5. heycal thread starter macrumors 6502a

    Joined:
    Jul 25, 2013
    #5
    Hell, I'd even entertain hearing from a 4s owner on this one:)
     

Share This Page