Isight cam not seen by Powerbook!

Discussion in 'General Mac Discussion' started by nimbletimble, Feb 28, 2005.

  1. nimbletimble macrumors newbie

    Feb 28, 2005
    Hey all!

    Just got an isight last week and it's been fine until today, briefly lights up green when plugged in but ichat av can't see it. The only thing i can think of is when I've unplugged it when the mac is on, but I thought it would be ok as it wasn't a disk.

    Any ideas?

    Tim (PB 1.25GHZ 10.3.8 isight cam ichatAV2.1) :eek:
  2. varmit macrumors 68000


    Aug 5, 2003
    You wouldn't happen to have any other programs that might use the iSight, like iMovie or anything? Because I believe there is a problem when two programs try to use the iSight, the first one open gets it, and the second doesn't. Even if the first is not really using it, but just has the ability to use it. Also, do you have the latest update to the iSight firmware?
  3. nimbletimble thread starter macrumors newbie

    Feb 28, 2005
    Thanks for the info, unfortunately it still isn't working. I only have ichat running and all the software is up to date as i download updates all the time. In system profiler, under Firewire it just says "Firewire Device: Speed:400Mb/sec". Is this normal? Ive tried another cable and that's no improvement. Remember it worked fine before I unplugged it. Surely this wouldn't harm it... i also have a Sony Digital camera which is fine if you unplug it eratically, and that's Sony, not Apple!!

    I'm stumpd!

Share This Page