iSight camera not working on Vista after update

Discussion in 'Windows, Linux & Others on the Mac' started by krmacoh, Oct 5, 2008.

  1. krmacoh macrumors newbie

    Joined:
    Oct 5, 2008
    #1
    I've been searching the forum for the past several days and things look kind of bleak, but here it goes.
    I'm trying to use Windows Messenger for video chat (please don't ask why). I had it working for about 1 week but then I did an update to Vista which installed SP1 and now the camera is no longer seen by Vista. I've updated "Apple Software Updated", VMWare tools are installed, Fusion recognizes built in iSight. Did an add hardware on Vista and now it's in the Device Manager (when I open the Properties, device status: No drivers are installed for this device - I don't understand this). Below are system details.

    Mac OS 10.5.5
    VMWare Fusion 1.1.3
    Windows Vista Business SP1
    Intel
    MacBookPro Built in iSight camera

    Any help would be greatly appreciated.
    Thanks.
     
  2. krmacoh thread starter macrumors newbie

    Joined:
    Oct 5, 2008
    #3
    Thanks but just fixed it

    I just fixed it and here's what I did:
    Updated Fusion to 2.0 beta
    Reinstalled VMWare tools
    Reinstalled drivers from Boot camp
    The camera then worked so I rebooted Vista and it stopped working.
    Disconnected and then reconnected the USB camera (via Fusion) and then the camera worked again and has worked through suspending the VM session several times.
    Internal mic is working as well.
    I haven't rebooted Vista again though - yes I'm chicken!
    Thanks for your information. I've saved it just in case!

     

Share This Page