iSight help

Discussion in 'Mac Basics and Help' started by i am ahab, May 4, 2008.

  1. i am ahab macrumors newbie

    Joined:
    May 4, 2008
    #1
    While I was on vacation for a week, I turned my macbook off and put it away. When I got back, a powered it up and the light next to the camera was on. It has been on since, and the camera won't work in photobooth. What happened? :confused:
     
  2. blurb23 macrumors 6502a

    Joined:
    Feb 25, 2007
    #2
    Have you tried resetting PRAM, repairing permissions, etc etc?
     
  3. benlangdon macrumors 65832

    benlangdon

    Joined:
    Jan 13, 2008
    #3
    check to see if a program is using it.
    through activity monitor.

    never heard of this
     
  4. Phillyzero macrumors regular

    Phillyzero

    Joined:
    May 1, 2008
    #4
    I've had a similar problem. Though when I turned my macbook off the isight stayed off, a couple times thus far, when I turn it on the light turns green and photobooth also does NOT work. I can't find anything in the activity monitor or other possible applications that would turn isight on and I have to do a complete shutdown (restart doesn't work).
     
  5. JunBug119 macrumors 6502

    Joined:
    Aug 24, 2007
    Location:
    Cerritos, CA
    #5
    something similar happened to me with isight after i did the latest software updates. the light would turn on but there was no image to be seen. i reset the pram and everythings working fine now.
     
  6. Bobjob186 macrumors 6502

    Joined:
    Apr 16, 2005
    Location:
    Laguna Beach
    #6
    power off your macbook, disconnect the power plug, remove your battery and wait 10 minutes. Put the battery back on and start it up and your problem will be fixed.
     
  7. i am ahab thread starter macrumors newbie

    Joined:
    May 4, 2008
  8. brettebaiselle macrumors newbie

    Joined:
    May 26, 2008
    #8
    NOT a reply but I need HELP with iSight!!

    OK-- so this is my first post and i could NOT for the life of me figure out how to start a new thread so i'm just replying in the most relevent one hoping to get some answers... im usually very tech savvy but today is not my day.... I have an older mac that I haven't used a lot in the past year or so because I use my laptop at school, but it has always worked without a problem with my iSight. Today I tried connecting it with my iChat and the iChat only shows the audio signal... I was confused and checked the preferences--> video and it says no camera is attached. I then realized the green light on the camera was off.. so I tried reconnecing it and the green light comes on for about two seconds... then buzzes.. and then turns off. WHY is this happening?? I have spent hours messing with the cable, restarting, installing updates, downloading other messenging programs... pleaase SOMEONE help me!
     

Share This Page