iSight not working with Flash Player?

Discussion in 'Mac Basics and Help' started by Schnebar, Nov 13, 2010.

  1. Schnebar macrumors 6502

    Joined:
    May 15, 2006
    Location:
    California
    #1
    I have had my macbook pro 10.6.5 for over 2 years and have never had this problem. But this morning I tried to use my webcam with flash player online and it wouldn't work. I have spent about 2 hours reinstalling browsers, flash player and repairing permissions in disk utility but still no video.

    The iSight does work in Photobooth and iMovie but for some reason when I select it in the Adobe Flash Player Settings nothing happens. The green light doesn't even go on.

    Does anyone have any ideas of what I can try next?

    I am studying abroad in France this semester so do not have my OS installation disks with me. I do have a time machine backup though if that can help.

    Thanks for any input.
     

    Attached Files:

  2. raztro macrumors newbie

    Joined:
    Aug 14, 2008
    #2
    I have the EXACT same problem. I really need a fix for this; it's killing me...Anyone know what the issue is? I've taken the same steps as you Schnebar, to no avail. :(
     
  3. Schnebar thread starter macrumors 6502

    Joined:
    May 15, 2006
    Location:
    California
    #3
    Weird that you have the same problem too. I was thinking it was some random bug I got from some corrupt flash file or something, but if its not just my computer then maybe it was some flash player update or something?

    Did it just start happening to you yesterday?
     
  4. WOnet macrumors newbie

    Joined:
    Nov 14, 2010
    #4
    Same issue here

    I noticed having problems a couple weeks ago. Since my last DailyBooth, the only thing I remember installing is Facetime for mac.

    Can't find webcam for site that uses flash; facebook, dailybooth, etc. Flash says already in use by other program, or can't find. Try force quit, and nothing shows up but what I am using.

    Same for Safari, Chrome, Firefox, and RockMelt.

    Help
     
  5. ZachRN macrumors newbie

    Joined:
    Nov 15, 2010
    #5
    I'm having the same problem as well. This seems to have started after the last OSX update that I did a few days ago. Driving me insane!
     
  6. Tolo macrumors newbie

    Joined:
    Nov 15, 2010
    Location:
    Polop
  7. netracer macrumors newbie

    Joined:
    Mar 26, 2009
    #7
    If you had installed the 64 bits beta flash, there are a problem with it reported. If you want play with camera try safari in 32 bits mode, this way works.
     
  8. WOnet macrumors newbie

    Joined:
    Nov 14, 2010
    #8
    WOOT!! Fixed!!

    The guys at DailyBooth.com helped me out, and it works flawlessly.

    Try this:
    In order to restore access to your webcam please follow the instructions below:
    Close all of your browsers.
    Go to your Hard Drive > Library > Application Support > Google > Please run the GoogleVoiceAndVideoUninstaller.app.
    Restart your browser and the problem should be fixed.

    See it all at:
    http://blog.dailybooth.com/bugs/webcam-flash-fix/

    Hope this helps everyone. If it does, maybe try out Dailybooth.com, and support them (it is free) for their help & knowledge.

    WOnet
     
  9. Schnebar thread starter macrumors 6502

    Joined:
    May 15, 2006
    Location:
    California
    #9
    Just followed those steps and it works now.

    Thanks a lot :)
     
  10. Aniday macrumors regular

    Joined:
    Jan 27, 2009
    #10
    I had the same problem a while ago. I ended up deleting all the camera drivers in the system/library/quicktime folder. I thought the google drivers was the problem as well.
     
  11. Mrhollick macrumors newbie

    Joined:
    Dec 4, 2010
    #11
    I triedthis and it workedIm backonDailyBooth! What ever causedthat sucked! Thanks for thegreat tip onhow tofixthisanoying problem. Iam wondering though now what that changed and if something else is going to be effected??
     

Share This Page