Isn't There a Fix for iMessage?

Discussion in 'OS X Mountain Lion (10.8)' started by realph, Jul 26, 2012.

  1. realph macrumors regular

    Joined:
    Sep 21, 2007
    #1
    Isn't the whole point of iMessage to be able to receive and send messages on all of your Apple devices? I don't want an alert sounding off on my iPhone, iPad and Mac every time I receive a response, I only want to see this on the device I'm using.

    How have they not fixed this? Does anyone know of a fix, or any sort of workaround? I deleted the iMessage beta months ago because of this. Jeez.
     
  2. Feed Me macrumors 6502a

    Feed Me

    Joined:
    Jan 7, 2012
    Location:
    Location Location
    #2
    This is fixed* in iOS 6. Only the device you're actually using will get alerts, whilst all your other devices will keep in sync with the conversations silently.

    In theory. Haha.




    -----
    * "Fixed? iMessage? Pick one!" a great philosopher once said.
     
  3. themoffster macrumors regular

    Joined:
    Apr 26, 2011
    #3
    This is what i am seeing, but what annoys me is this: http://forums.macrumors.com/showthread.php?t=1411936
     
  4. woolm110 macrumors newbie

    Joined:
    Jul 25, 2012
    #4
    Mine only pops up on the device I'm using? Mine also doesn't seem to sync between my devices which is annoying! I also don't like that you can't send messages from your phone number on my Mac, I don't want it to come from my email address, it just messes everything up!
     
  5. jamin00 macrumors 6502

    jamin00

    Joined:
    Apr 14, 2012
    Location:
    Essex, UK.
    #5
    Mine is sounding off on all idevices enabled and syncing.

    I too only want it to notify me on the device im using.


    How quick do Apple normally fix little bugs like this? For all we know this might not even be a bug??? Might be how they intend it to be
     
  6. realph thread starter macrumors regular

    Joined:
    Sep 21, 2007
    #6
    Cheers, I guess I'll wait until iOS 6 then.
     
  7. woolm110 macrumors newbie

    Joined:
    Jul 25, 2012
    #7
    Ah, that explains my issue then as I'm running iOS6!
     

Share This Page