ISP Sympatico's Outgoing Server Doesn't Work in Mail

Discussion in 'Mac Apps and Mac App Store' started by rohopish, Sep 26, 2008.

  1. rohopish macrumors member

    Jan 12, 2006
    Okay, this is driving me wonky. Here's the short of it:

    I'm trying to use my university's e-mail through the app Mail. The setup goes nice and smooth for my university's incoming mail server:

    Account Type: IMAP (I was told to choose IMAP by my University's IT site, but according to my ISP, Sympatico's e-mail service is POP.)
    Incoming Mail Server:

    This, along with a description, user name, and password, connects fine. And then there's Sympatico (a popular ISP in Canada):

    Outgoing Mail Server:
    | /|
    |V | Use only this server
    Now, at this point my University's ITs tell me not to bother with "Use Authentication" but my ISP says I should. The ITs also tell me to turn SSL or whatever it's called off, but the ISP says leave it on. Either way, I cannot send mail to anyone using Mail, but can read all of the mail off my University E-mail account.

    I've tried everything: different logins for my ISP's account, turning SSL on and off, using and not using authentication, etc.

    Please, if anyone can help me, it would be so greatly appreciated!!


    Mac OS X 10.5.5
    Mail Vers. 3.0
  2. rohopish thread starter macrumors member

    Jan 12, 2006
    Since no one knows how to fix this,

    I've decided to ask a different question:

    Is there a free, functional, smtp (Outgoing) mail server available which I can substitute for my ISP's server?

Share This Page