issue: deleted saurik repo off cydia.

Discussion in 'Jailbreaks and iOS Hacks' started by nate1220, Nov 15, 2010.

  1. nate1220 macrumors member

    Joined:
    Mar 9, 2009
    #1
    attempted to add my own .list in directories using ifile. did not work..
    tried using apt-get saurik did not work

    i double checked the sources.
    none of them worked.

    even tried adding them via just cydia.
    did not work...

    any solutions?... its so annoying. i cant install lots of cydia file as sauriks repo has a lot of software required to install other software.
     
  2. seifhatem macrumors member

    Joined:
    Nov 16, 2010
    Location:
    Egypt
  3. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #3
    Create a File (using iFile, SSH or any client you use) on /etc/apt/sources.list.d/

    Edit: sorry I missed to tell you the file name. Name it "saurik.list" without the quotes.

    inside this file type the following code:

    Code:
    deb http://apt.saurik.com/ tangelo-3.7 main
    save it
    Reboot your phone,

    Should be on Cydia now!

    Note: build in Repo cannot be added from Cydia (I am not even sure how you manage to remove, but anyways) this repo use a different structure than user added repos, so each of them got their own list.d file with a special formatting.

    If that doesn't work, then you not only remove the repo but also remove something else that would be hard to determine so restore and re-jeailbreaking is in order
     

Share This Page