Issue installing Win8.1 on Retina MBP 15"

Discussion in 'Windows, Linux & Others on the Mac' started by Rlnplehshalo, Aug 3, 2014.

  1. Rlnplehshalo macrumors regular

    Joined:
    Jan 28, 2011
    #1
    Hi all,

    I have an early 2014 Retina macbook pro 15" baseline model and have installed and had windows 7 running flawlessly under bootcamp ever since I got it a week after release. However now as I want to upgrade to windows 8.1 I have encountered a serious problem.
    To outline my process:
    1. I created an ISO and placed it onto an 8GB USB
    2. Launched the installer from windows 7 booted through bootcamp
    3. Installation ran fine and the operating system even booted fine for the first time

    The problem occurs after rebooting a second time (noting that I just installed the bootcamp drivers via USB), a popup then appears stating that "we couldnt install windows 8.1" and that it is restoring your previous version of windows.
    After which windows 7 is restored as before.

    I have heard issues regarding EFI and UEFI but am not sure as to what the exact details are and whether there is a fix?

    Thanks in advance,
    rlnplehshalo
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Did you try to create the USB through the bootcamp assistant? I've seen threads where upgrading to 8.1 is really difficult on Macs running win7 for some reason.
     
  3. Rlnplehshalo thread starter macrumors regular

    Joined:
    Jan 28, 2011
    #3
    I just extracted the ISO to the USB not doing it through bootcamp, but I suppose trying that is worth a shot. I'll post back with the results.
     

Share This Page