Issue to connect to some websites

Discussion in 'Mac Basics and Help' started by Toche, Aug 9, 2009.

  1. Toche macrumors newbie

    Joined:
    Aug 9, 2009
    #1
    Hi there,

    I am new to Mac and have been struggling with this issue for the last week or so: there are a few websites I cannot access anymore (such as www.westpac.com.au, www.telstra.com.au, www.optus.com.au and a few others...). As far as I can guess it is not:
    • strictly *.au website related (or at least I think) because I can access some others *.au websites and some other (just can't think of one right now sorry...) in *.com or *.fr don't work either...
    • my ISP (iinet in Australia) as the websites mentioned above work from my PC when I connect it from home.

    Below the result from a PING on the first 2 websites in the list above:

    PING www.westpac.com.au (203.24.6.90): 56 data bytes
    36 bytes from TenGigabitEthernet7-1.ken29.Sydney.telstra.net (203.50.20.41): Communication prohibited by filter
    Vr HL TOS Len ID Flg off TTL Pro cks Src Dst
    4 5 00 5400 0ea6 0 0000 38 01 978d 10.0.1.4 203.24.6.90

    PING www.telstra.com.au (144.140.108.25): 56 data bytes
    --- www.telstra.com.au ping statistics ---
    37 packets transmitted, 0 packets received, 100% packet loss


    I have this issue from both my iMac and my Macbook Air, on which I have set up no firewall or other specific filter. I am using a Belkin modem, on which I have desactivated the wifi to use a TimeCapsule as a wifi router. I get the same issue when I try to connect from Safari, Firefox or Chrome...

    I have exhausted all tips and tricks I have from the PC word... thanks in advance for your support to resolve this issue!

    Toche
     
  2. Toche thread starter macrumors newbie

    Joined:
    Aug 9, 2009
    #2
    Not sure what I did apart from updating the Time Capsule's firmware and playing with the router settings... but it's back to normal now. Sorry for the inconvenience...
     

Share This Page