Issue with backups for the iphone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bobbyboulders, Aug 11, 2008.

  1. bobbyboulders macrumors regular

    bobbyboulders

    Joined:
    Sep 6, 2006
    #1
    hey guys,

    i just attempted to restore and upgrade my iphone to the new firmware. I had also checked off to backup the iphone before going through the process.

    Now, when i was doing all this, and it downloaded the firmware and was about to restore, it failed. Gave a "the iphone ~iphone~ could not be restored. An unknown error occurred (1604) [sometimes] (6)" error message. This error message was showing up when i did it on my PC (on my PC i had upgraded itunes to the latest version) Tried some troubleshooting steps but then just went over to my Mac book (which had an earlier version of itunes) and restored my iphone from there.

    Now here's the Real problem im facing right now. Where (on my PC) did my Back up go? Can i access it? did it even backup? how can i check?
    i restored it from a back up i had on my macbook from like two months ago, and im missing some numbers i had added since then...

    Any help would be appreciated.

    Thank you,
     
  2. bobbyboulders thread starter macrumors regular

    bobbyboulders

    Joined:
    Sep 6, 2006
    #2
    ok, so i think i found the back up on my PC (folder was created today)

    path: C:\Documents and Settings\my name\Application Data\Apple Computer\MobileSync\Backup

    Now, how do i get my iphone to recognize it?
     
  3. bobbyboulders thread starter macrumors regular

    bobbyboulders

    Joined:
    Sep 6, 2006
    #3
    holy Craaaap!!

    ok, so i think i know how to restore the iphone to the most current backup (which is on my PC). When i do a fresh 'restore of factory settings' from my Macbook (older version of itunes) then when it says 'slide for emergency' on the slider bar on the iphone, i switch it back to my PC, where it says restore to backup (and it seems to be the most current one, cuz the date is of today...)

    BUT, now itunes (latest version on my PC) is giving me problems. It will read/show the iphone for a couple of seconds, then 'crash'. As in, it showing the iphone, but then the option will simply disappear (itunes is still up and running). What do i doooo???? I cant seem to roll itunes version back, cuz everytime i try to do that, it states that 'itunes library could not be opened because it was created by a newer version of itunes' (paraphrased).....

    Please help!!!!

    thank you,
     
  4. bobbyboulders thread starter macrumors regular

    bobbyboulders

    Joined:
    Sep 6, 2006
  5. notsofatjames macrumors 6502a

    notsofatjames

    Joined:
    Jan 11, 2007
    Location:
    Wales, UK
    #5
    your backup may be corrupted, so it looks like your just going to lose all your data.
    you could uninstall and re-install itunes on your PC, that may help.
    Other than that, im out of ideas.
     
  6. TheBearman macrumors 6502

    Joined:
    May 23, 2008
    Location:
    Cary, NC
    #6
    I think there is a problem with the 7.7.1 backup process. I have tried three times on 3 different backups to restore and each failed telling me there was a corrupt image. The combination I have tried include both an iPod Touch and a iPhone 3G. That should answer the question about the device. The system, Mac Air. 2.0.1 is on both devices, so I don't think it's you.
     

Share This Page