Issue with Beejive "Email push"??

Discussion in 'iPhone' started by mikejd1, Jun 23, 2009.

  1. mikejd1 macrumors 6502

    Joined:
    Oct 16, 2007
    #1
    OK, i have the latest Beejive 3.0 with PNS....however, I am STILL receiving push emails even though i do not have the PUSH EMAIL setting turned on in the settings pane nor did i even enter my email address. Anyone else having this issue????
     
  2. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #2
    Working for me. First thing I did was to turn off the email push option. Went into the app, it prompted me to use the "real" push, I accepted, and it's been pushing fine. Not getting email/SMS notices, just the actual notifications. Very solid so far.
     
  3. gloss macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #3
    I would turn them on, exit out of settings, go back in, and turn them off again. I had some issues with certain settings grabbing in OS 3.0 (emoji, for example) until I 'cycled' them.
     
  4. muledogus macrumors 6502

    Joined:
    Mar 18, 2009
    #4
    You might also want to try logging off of beejive and force quitting it then reopening after you have changed the settings.
     
  5. mikejd1 thread starter macrumors 6502

    Joined:
    Oct 16, 2007
    #5
    gonna try all these suggestions...but once again, beejive wont connect to anything! ugh!!!
     
  6. gloss macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #6
    What are you trying to connect to? I know Yahoo was having issues, and Facebook can be intermittent, but AIM and Google Talk worked fine for me.
     

Share This Page