Issue with both PushGMAIL and Gpush?

Discussion in 'iPhone' started by mikejd1, Sep 2, 2009.

  1. mikejd1 macrumors 6502

    Joined:
    Oct 16, 2007
    #1
    All of a sudden, around 11:30ET PushGmail beta 2 stopped pushing emails to me. I rebooted and tried again, turned off notifications, etc,,so i decided to turn back gpush to try that and sure enough, both push services are no longer working anymore.

    Anyone else having this issue??
     
  2. scotland007 macrumors regular

    Joined:
    Jun 12, 2009
    #2
    GPush Sucks Ass!!

    Hasn't worked at all for me, they should rename it GPiss!
     
  3. mikejd1 thread starter macrumors 6502

    Joined:
    Oct 16, 2007
    #3
    im just curious as to why now all of a sudden BOTH apps have stopped, google blocking something?
     
  4. muledogus macrumors 6502

    Joined:
    Mar 18, 2009
    #4
    GPush is working for me. GMail had some server updates yesterday causing outages. Maybe your account is on a server that isn't taking the change very lightly.
     
  5. slimgravy macrumors newbie

    Joined:
    Aug 10, 2009
    #5
    why do you need push anything for Gmail?

    it works great as it is... in less than 60 seconds i get a notification and fetch is set to manual. i just got 3 notif's in about 5 min.
     
  6. daihard macrumors 6502a

    daihard

    Joined:
    Feb 19, 2008
    Location:
    Seattle, WA
    #6
    Because iPhone does not natively support push on Gmail. I have no idea how you got three notifications within 5 minutes. The shortest fetch interval is 15 minutes.
     
  7. Drewsky87 macrumors 6502

    Drewsky87

    Joined:
    Dec 5, 2008
    Location:
    MD
    #7
    I just tested it and my PushGmail beta 2 is working great still. took maybe 3 seconds to get the notification. I don't know about earlier today because I was at work and cell phones are not allowed anywhere inside the facility.
     
  8. steve knight macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
    #8
    plus using gpush and manually getting emails really gives a better battery life.
     
  9. slimgravy macrumors newbie

    Joined:
    Aug 10, 2009
    #9
    ok I found out why Im special lol...

    i was previously jail broken with the deal that let me check email every minute.... that was active when i went legit and went to 3.0 there must be a bit of code left over like i still get numeric wifi signal MOST of the time. so yea i wantched it fetch every min, even tho it was set to manual, and then put it on 30 min and it stopped "checking "mail.... no wonder my bat needed charged 3 times a day.... FAIL.


    where is the beta push?
     
  10. mikejd1 thread starter macrumors 6502

    Joined:
    Oct 16, 2007
    #10
    mine is back working again, started back up about 2 hours ago
     
  11. Gatteau macrumors 6502a

    Joined:
    May 23, 2009
    Location:
    Italy
    #11
    For crying out loud, GPush works just fine. At least for me.
     

Share This Page