Issue with built in RAID? OS X? Permissions?

Discussion in 'Mac Pro' started by steveOooo, Apr 21, 2014.

  1. steveOooo macrumors 6502a

    Joined:
    Jun 30, 2008
    Location:
    UK
    #1
    Have 2x2TB WD Blacks (http://www.amazon.com/gp/product/B0...ASIN=B00FJRS628&linkCode=as2&tag=stacutmed-20) as a RAID - whenever I delete anything, I always get asked 'Are you Sure' with 'will go straight to trash'

    1. https://www.flickr.com/photos/114385526@N07/13956098361/

    Usually followed by 'this file is in use'

    2. https://www.flickr.com/photos/114385526@N07/13979261343/in/photostream/

    However, when i click ok for the later message and re-delete, i receive 'are you sure' pic 1 and then it deletes.

    Not sure whats gone wrong - I did switch user accounts, but all the permissions seem fine, bit annoying cos i cant delete anything whilst using Final Cut so have to rename to 'del' or something and remember to delete - but think i can even rename, not sure.
     
  2. DJenkins macrumors 6502

    DJenkins

    Joined:
    Apr 22, 2012
    Location:
    Sydney, Australia
    #2
    You'll need to tell us what your machine and raid specs are... are these just internal drives in the drive sleds of a Mac Pro?

    This problem is not unheard of when dealing with external NAS type raids... that's when you're 'file will be deleted immediately' warning comes up, as these files aren't moved to the trash, they are just deleted right away.

    Another thing that happens is Finder is still accessing the preview of the file. Try swapping to list view and see if it deletes without the warnings. That way it's not trying to build the thumbnail preview when in column view mode.
     
  3. kennyman macrumors regular

    Joined:
    May 4, 2011
  4. steveOooo, May 18, 2014
    Last edited: May 20, 2014

    steveOooo thread starter macrumors 6502a

    Joined:
    Jun 30, 2008
    Location:
    UK
    #4
    Mac Pro 5,1 2010 QC model.
    Using 2x 2TB WD Black Cavaliers, Both Internal using the supplied sleds.
    Disk Description : Apple RAID | Total Capacity : 4 TB (4,000,109,887,488 Bytes) | Set Name : RAID INT4tb | RAID Status : Online |Type :Striped RAID Set
    Number of Slices :2 | Version :AppleRAID version 2.0

    Ill see if list view will help.

    ----------

    Mac OSX 10.8.5

    EDIT - Think ill just back up the 4tb and re-format - I did move from Snow leopard - Mountain lion and changed user accounts so maybe something has broken somewhere…
    miss the ability to delete unusable clips on the fly
     

Share This Page