Issue with connecting external drive to Airport Extreme

Discussion in 'Mac Accessories' started by Alonzo84, Oct 22, 2011.

  1. Alonzo84, Oct 22, 2011
    Last edited: Oct 22, 2011

    Alonzo84 macrumors 6502a

    Alonzo84

    Joined:
    Dec 18, 2009
    Location:
    North Carolina
    #1
    From my understanding, it should be as simple as connecting the drive to the USB port on the Airport Extreme. When I do this, no drive shows up under disks in Airport Utility. I have 3 partitions set up on the drive. One is formatted to read and write for Mac and Windows and the other two are formatted for Mac (Mac OS X Extened I believe). Are the partitions, formatting, or both causing the drive to not appear? Or should this not matter?
     
  2. gsahli macrumors 6502a

    gsahli

    Joined:
    Jun 1, 2007
    Location:
    Chicago
    #2
    How old is the A/Extreme? Ones four or more years old (actually Jan 2007 and before) don't share a hard drive - only a printer.
     
  3. Alonzo84 thread starter macrumors 6502a

    Alonzo84

    Joined:
    Dec 18, 2009
    Location:
    North Carolina
    #3
    It's the previous gen. Roughly a year old. I am still using the 7.5.1 firmware as I heard of a lot of problems with 7.5.2. I'm not sure if that matters, though.
     
  4. gsahli macrumors 6502a

    gsahli

    Joined:
    Jun 1, 2007
    Location:
    Chicago
    #4
    Try resetting the A/Ex with hard drive connected.

    (BTW - formats don't matter)
     
  5. Alonzo84 thread starter macrumors 6502a

    Alonzo84

    Joined:
    Dec 18, 2009
    Location:
    North Carolina
    #5
    By resetting do you mean restart through AirPort Utility or actually use the reset button on the the AE? I tried restarting through AirPort Utility with the drive on and connected but it still didn't appear. If you mean actually resetting the router, I will give it a shot.
     

Share This Page