Issue with how Disk Utility showing external raid drive

Discussion in 'macOS' started by Duncan Idaho, Dec 19, 2015.

  1. Duncan Idaho macrumors newbie

    Joined:
    Sep 20, 2012
    #1
    Hi

    Cleaning up my Macbook before I sell on and migrate to my new Mac when I noticed something a little odd with my external WD Thunderbolt Duo as it shows up in DiskUtility (see attached screenshot).

    Looking for a thread or guide to take me through how to repair this. Have found no one with a similar issue.

    Not sure if this was caused by upgrade to El Capitan. I upgraded the 8TB Duo to a 12TB version 6 months ago swapping out the two 4TB Reds with two 6TB Reds, set up the RAID 0 as before and it worked as with the 8TB version, one Disk with two drives noted and the single name in Disk Utility. As you can now see showing as three separate Disks.

    To be clear, the drive is functioning normally, Carbon Copy Cloner automatically backs up to my NAS from the Duo and has no issue accessing the drive and copying from it. All data on the drive is fine and no other issue other than the separation out of the physical and virtual disks.

    Tried the basics such as unmounting and remounting, switching external drive off, switching macbook off etc. No change.

    Any thoughts or pointers much appreciated.

    Screen Shot 2015-12-19 at 20.00.16.png
     
  2. BLUEDOG314 macrumors member

    BLUEDOG314

    Joined:
    Dec 12, 2015
    #2
    Im not sure what it would have said before but this looks like what I would expect to see where the virtual drive is separate and only has one main identifier. Could you tell me how it showed up before, like specifically what were the identifiers used?
     
  3. Duncan Idaho thread starter macrumors newbie

    Joined:
    Sep 20, 2012
    #3
    Hi

    Thanks for replying. I've attached what I see in Disk Utility as easier to explain.

    The three untitled entries weren't there previously and I think should not be there. Previously, I saw Kaitain as the top of the tree, with the two entries 1 level below it, all part of the same tree (from memory per your question disk1, disk1s2, disk1s4) so I don't think this is correct behaviour but as I don't have any problems with the drives in use, at as loss to explain this arrangement by OS X.

    When I click on the top level untitled it simply starts and as yet never stops "loading discs". The next two untitled entries are id as 6TB RAID members device disk1s2 and disk2s2 respectively.

    The new RAID was set up in Disk Utility in Yosemite so OS X did all the heavy lifting on this.


    Screen Shot 2015-12-20 at 16.08.04.png
     

Share This Page