Issue with Itunes wifi sync

Discussion in 'iPhone' started by bsbfan, Oct 6, 2012.

  1. bsbfan macrumors member

    Joined:
    Sep 24, 2012
    #1
    I had the issue with my 4 and now my 5. Why is the Itunes wifi sync open grayed out? I have the proper setting in Itunes and I try to do it when the phone itself is plugged into an outlet. What else is there to do?
     
  2. darster Suspended

    Joined:
    Aug 25, 2011
    #2
    When you connect your phone to itunes, and you have wifi sync turned on in itunes, remove phone by pulling lightning plug out of phone. Does your phone remain listed in itunes?
     
  3. bsbfan thread starter macrumors member

    Joined:
    Sep 24, 2012
    #3
    yes. It also remains listed when my phone is no where in the general area and I pull up Itunes on my laptop.
     
  4. robopath macrumors regular

    Joined:
    Aug 11, 2010
    #4
  5. darster Suspended

    Joined:
    Aug 25, 2011
    #5
    That is what it is suppose to do. It should remain listed in itunes after disconnecting from computer. That means at least it is identifying your iphone over the wifi in your house. It should sync. You do have it set up in itunes to sync your apps, music etc? Click on your device in itunes, and make sure you have your apps checked, music checked, etc. Then click sync in itunes, not on your phone. See if it will sync that way.
     
  6. bsbfan thread starter macrumors member

    Joined:
    Sep 24, 2012
    #6
    I have open Itunes when phone plugged in and to wifi sync selected. The only thing I can think of is I have it saved to back up on computer as opposed to icloud (I have no idea how that works)...
     
  7. bsbfan thread starter macrumors member

    Joined:
    Sep 24, 2012
  8. millerhifi macrumors regular

    Joined:
    Sep 25, 2012
    Location:
    Los Angeles Ca
    #8
    It should be pretty straight forward. Is the wifi on your iPhone turned on and connected to the same network that your computer is on?
    And did you first connect your iphone to your computer and in the summary pane > options> check mark "sync with this iPhone over Wifi" then sync you iphone?
     
  9. bsbfan thread starter macrumors member

    Joined:
    Sep 24, 2012
    #9
    yes still nothing
     
  10. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #10
    OP you haven't supplied enough information. Many people are having problems (especially with Windows 7 x64). Some claim phone HTTP proxy settings fixes it, some add rules to their firewalls, some have services that aren't running. I've never had it worked reliably and stopped trying. I'm not the search police, but Google it and you'll find a lot of information. I'd post some links but I don't have any saved and it's time to get the kids to bed...
     

Share This Page