Issue with Mail not displaying properly.

Discussion in 'OS X Mountain Lion (10.8)' started by amoda, Aug 13, 2012.

  1. amoda, Aug 13, 2012
    Last edited: Aug 13, 2012

    amoda macrumors 6502a

    Joined:
    Aug 9, 2006
    #1
    Hey,

    I'm having an issue with my Mail client not displaying properly when I scroll. Any tips on what to do? Here's an image of what's going on. I'm running on 10.8 with no updates available and restarted several times to no avail :-(

    Thanks!
     
  2. prisstratton macrumors 6502

    prisstratton

    Joined:
    Dec 20, 2011
    Location:
    Winnipeg
    #2
    I also had some "graphical" issues with Mail. On the weekend I finally decided to perform a clean install as I was having "quirky" issues with several applications along with the huge battery drain that many others are also reporting. I am still re-evaluating everything, but the graphical issues in Mail seem to be corrected.

    As I mentioned I am still evaluating, but I will report back if Mail shows me any more graphical issues.
     
  3. mape2k macrumors regular

    Joined:
    Apr 18, 2011
    Location:
    Germany
    #3
    Since I did a clean install of ML I also have these glitches occasionally (~once a week). Opening and closing the App window fixes the issue.

    I'll just wait for 10.8.1 to fix it, no big deal.

    How often do you get the glitches?
     
  4. amoda thread starter macrumors 6502a

    Joined:
    Aug 9, 2006
    #4
    I guess I'll have to do a clean install as well, even though it'd be a pain.

    Every time I open Mail, restarting the program and computer don't help.
     
  5. w00t951 macrumors 68000

    w00t951

    Joined:
    Jan 6, 2009
    Location:
    Pittsburgh, PA
    #5
    Small bugs like these appear to be widespread with OS X 10.X.0 releases. Anyway.

    I had problems where the message itself would be glitched in a random pattern, usually corresponding to any overlapping windows. I'm sure the soon-to-arrive OS X 10.8.1 update will fix it. If you want to do something, drop Apple a tip on their website.
     
  6. prisstratton macrumors 6502

    prisstratton

    Joined:
    Dec 20, 2011
    Location:
    Winnipeg
    #6
    Well, I am still experiencing graphical issues in Mail. They are less drastic than before, but still there.

    I guess I will wait and see what happens with 10.8.1 and if this returns no positive results I will be returning to Lion.
     
  7. aircanman macrumors 6502

    Joined:
    Feb 2, 2011
    Location:
    UK
    #7
    I started my own thread but thought best to join this one instead.

    I am having the artefacts in mail also, this is on a fresh installation of ML, before, when I was running ML before reinstalling it, the issue was not there.

    Weird!
     
  8. boomshot, Aug 24, 2012
    Last edited: Aug 24, 2012

    boomshot macrumors newbie

    Joined:
    Aug 24, 2012
    #8
    10.8.1 graphics issues

    I noticed this type of issue as well, first in Mail, then in some photo editing apps. 10.8.1 update has not resolved the issue.

    [​IMG]
     

Share This Page