Issue with multiple computers using same iPhoto library

JPigford

macrumors newbie
Original poster
Aug 14, 2004
22
0
Denver, CO
So we've got a few computes that share a single iPhoto library that is store on an external Mac mini. It works fine in that all the computers can access and use the same iPhoto library, but the problem I'm having is say Computer One uploads photos to the library and then I fire up iPhoto from Computer Two, Computer Two doesn't see the photos that were just uploaded.

I assume it's some sort of preferences file issue but I have no idea how to fix it.
 

ingenious

macrumors 68000
Jan 13, 2004
1,506
0
Washington, D.C.
So we've got a few computes that share a single iPhoto library that is store on an external Mac mini. It works fine in that all the computers can access and use the same iPhoto library, but the problem I'm having is say Computer One uploads photos to the library and then I fire up iPhoto from Computer Two, Computer Two doesn't see the photos that were just uploaded.

I assume it's some sort of preferences file issue but I have no idea how to fix it.
Have you closed iPhoto on the first computer before opening it on the second?
 

swiftaw

macrumors 603
Jan 31, 2005
6,309
20
Omaha, NE, USA
Are both computers referencing the same library file, or are both computers just indexing the same set of photos separately?
 

JPigford

macrumors newbie
Original poster
Aug 14, 2004
22
0
Denver, CO
Are both computers referencing the same library file, or are both computers just indexing the same set of photos separately?
Yeah, definitely the same library. The way it's acting, it's like one computer is storing what the new photos are and the other one isn't.
 

swiftaw

macrumors 603
Jan 31, 2005
6,309
20
Omaha, NE, USA
Well yeah, but I don't want to do that EVERY time I open iPhoto.
Well, I can't really understand why if both computers are opening the same library file that you can't see the same set of photos in both.

Use the option open just to check that both computers are pointing to the same file, and then see if it works after that.