Issue with neo pets.

Discussion in 'Mac Apps and Mac App Store' started by btcomm, May 6, 2007.

  1. btcomm macrumors regular

    Joined:
    Oct 18, 2006
    #1
    I have mac os 9 and I'm using netscape 6.2 and when I go to the neo pets website it will work, but if I post a message it will crash. I tried using Icab and when I get to the login screen, when I start to type the login if I don't do it really fast it will auto highlight everything in the box and then the next letter I type will erase what was in there previously. Anyone know if neo pets just will not work with os 9 anymore? Or is there another browser that will work with it?
     
  2. SkyBell macrumors 604

    SkyBell

    Joined:
    Sep 7, 2006
    Location:
    Texas, unfortunately.
    #2
    Have you tried IE 5?
     
  3. kwood macrumors 6502a

    kwood

    Joined:
    Jun 26, 2006
    Location:
    In the Great White North.
    #3
    Sounds like a time to upgrade... do it for the children...errr...neo pet rather.:rolleyes:

    Seriously though it sounds like a browser issue. Try IE as was suggested.
     
  4. robPOD macrumors 6502

    Joined:
    Jun 19, 2006
    Location:
    NZ
    #4
    neo pets *cough loser*
    os 9, netscape ? are you kidding me
     
  5. btcomm thread starter macrumors regular

    Joined:
    Oct 18, 2006
    #5
    Hehe, well if I was the one that liked neopets then I would say I was a loser but this isn't for me. I figure it is probrably just an issue that the OS and browser are just too old, the neopets website isn't much help, it would be nice if they posted requirements on their website.
     
  6. gekko513 macrumors 603

    gekko513

    Joined:
    Oct 16, 2003
    #6
    Awww, they're cute!
     
  7. SkyBell macrumors 604

    SkyBell

    Joined:
    Sep 7, 2006
    Location:
    Texas, unfortunately.
    #7
    Yeah, I admit to playing it on ocassion.:eek:

    Anyone who suggests OS 9 is obsolete and outdated should be shot.

    I bet It would work better with IE 5.1.7 on OS 9, thats what I use for my iMac G3 w/ OS 8.6
     

Share This Page