Issue with PDANet

Discussion in 'Jailbreaks and iOS Hacks' started by FortWorthMac, Jun 9, 2009.

  1. FortWorthMac macrumors 6502a

    Joined:
    Oct 29, 2008
    Location:
    the parched earth of North Texas
    #1
    Hello all,

    I downloaded PDANet this morning in an attempt to get my JB iPhone 3G able to tether.

    I have successfully created an AdHoc network on my Vista laptop. And I've even been able to "connect" to it on my iPhone.

    The problem is, after connecting in settings, and I go to open PDANet I keep getting this message:

    "PDaNet WiFi Router need to ne initialized first. Please restart your iPhone."

    Each and everytime I reboot I get this message. It should also be worth noting that pressing Settings in the bottom right does not do anything here either.

    Any clues?

    Thanks. I am running Version 1.52
     
  2. FortWorthMac thread starter macrumors 6502a

    Joined:
    Oct 29, 2008
    Location:
    the parched earth of North Texas
    #2
    I think you can disregard. I reinstalled the software package and it seems to be working now.

    Thanks
     
  3. alexkywalker macrumors member

    alexkywalker

    Joined:
    Mar 11, 2008
    Location:
    St. Louis, MO
    #3
    I just upgraded from 4.18 to 4.20 and started getting this error message. I have tried restarting, reinstalling, removing and installing, but no luck :-(

    I am going to try and reinstall the app from a backup to put 4.18 back.

    Help!!!

    Alejandro
     
  4. mdkrebs11 macrumors member

    Joined:
    Jul 14, 2008
    #4
    PdaNet initialize error in 4.2

    Same problem here. Updated to 4.2 and now get the Error messaging

    PdaNet WiFi Router need to be initialized first. Please restart your iPhone. Press the home button to exit pdanet. Code=3372.

    Interesting to note that the code # changes every time. So must not be a standard/common error......or their error numbers are useless. I've restarted and resprung multiple times with no success. I've also uninstalled, reinstalled and modify reinstall several times.

    I'm traveling for work this week and am totally screwed now that this program is dead. Any ideas?
     
  5. HPLouis macrumors regular

    Joined:
    Nov 12, 2010
    #5
    I've got the same problem on my and the wife's phone. The code also changes every time and I've reinstalled and deleted about dozens of times and also restarted and respringed dozens of times.

    Hope they fix the problem soon.

    Henry
     
  6. Mikkis macrumors member

    Joined:
    Jan 30, 2010
    #6
    Exact same problem here after 4.18 to 4.20. There is 4.21 update now available and that solved the problem at least for me.
     
  7. CodfishCatfish, Jun 3, 2011
    Last edited: Jun 3, 2011

    CodfishCatfish macrumors newbie

    Joined:
    Nov 16, 2010
    #7
    Permissions

    SSH into your iphone then Go to System/Library/LaunchDaemons and change com.jft.pn.plis and change permissions to 0644 and reboot the device. This should cure it works on v5.02 for me.:)

    Also change the group to wheel if that should fail. Owner remains root
     
  8. almacote macrumors newbie

    Joined:
    Oct 16, 2011
    #8
    Issue with PDAnet

    Thank you for your help. I'm having the same problem on my iPhone 4 for ios 5 but I can't get past the part of your statement that said, "change permissions to 0644" I got all the way to the screen that Access Permissions for User, Group and World, but I don't see where to change any values to 0644. Unless you mean to edit the txt file and if so, I don't know where to do it. Any more suggestions?

    Thanks! -Alma
     
  9. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #9
    CodfishCatfish hasn't posted since June 3rd. You might be waiting a while.
     

Share This Page