Issue with photos not syncing.

Discussion in 'iPad' started by lukewind, Dec 30, 2011.

  1. lukewind macrumors newbie

    Joined:
    Mar 25, 2009
    #1
    We bought an iPad 2 for my grandmother to put grandchild photos on and I have a bunch of folders setup on Aperature and I synced them like normal but when I open up the photo app some of the albums are fine but a handful of them have the album name, but no photos in them. The photos are there in Aperature...what is going on....they are taking this iPad to her tomorrow and I need to get this all setup like now...any ideas what is going on?
     
  2. Ecoh macrumors 6502a

    Ecoh

    Joined:
    Oct 30, 2009
    Location:
    USA
    #2
    I have had the same problems with syncing also, with ATV2 and iPad to Aperture.

    Have you tried Photostream ? Works well for me to put photos on the iPad.

    I got photos to sync with ATV2 by putting just the ones I wanted to sync into a new library, the new library also worked well with syncing to the iPad.

    In my case I think it had something to do with the huge size of my Aperture library. When I break the photos up into smaller libraries syncing works.
     

Share This Page