Issue with system messages, weird characters

Discussion in 'Mac OS X Lion (10.7)' started by yesmanandy, Aug 7, 2011.

  1. yesmanandy macrumors newbie

    Joined:
    Aug 7, 2011
    #1
    Hey all,

    I've been madly googling to figure out a solution for this, but unfortunately I'm no computer scientist and can't figure out the right terminology to describe this problem that would bring up appropriate search results. Which leads me here now.

    I recently installed Lion, and it's all fine and dandy, save for now all the admin messages pop up with weird characters. Pretty much letter As in boxes. So I can't read them. I've put up a picture here so you can see what I'm talking about.

    Anybody have an idea of how to fix this?
     

    Attached Files:

  2. yesmanandy thread starter macrumors newbie

    Joined:
    Aug 7, 2011
  3. Tutorer macrumors member

    Joined:
    Jun 9, 2011
    #3
    I would try to solve that by cleaning font caches via OnyX or some other freeware tool that can do that.

    It might also be that a font is corrupt, you have duplicates, or a necessary font is missing.

    All those are educated troubleshooting ideas and might not solve your problem ;-)
     
  4. TESEV macrumors member

    TESEV

    Joined:
    Jun 1, 2006
    Location:
    New Orleans, LA
    #4
    I'm having the same issue above (makes EULAs look very interesting) and none of these have solved the problem. Also tried repairing permissions, restarting, Restoring Standard Fonts in FontBook.
     

    Attached Files:

  5. lovgret macrumors newbie

    Joined:
    Feb 29, 2012
    #5
    Any solution to this one

    Hi, I am experiencing the same problem... did any of you find a solution?

    Thanks

    Henrik
     

Share This Page