Issue with Top Menu and Window Size

Discussion in 'Mac Basics and Help' started by Texas_Toast, Jul 15, 2016.

  1. Texas_Toast macrumors 6502

    Texas_Toast

    Joined:
    Feb 6, 2016
    Location:
    Texas
    #1
    I am used to when I click on the green button in a window it maximizes, and when I click it again I get a window maybe half the size of my monitor.

    In many apps (e.g. TextEdit), when I do this the Top Menu disappears and the application/document windows literally fits my entire screen - I don't like this.

    And when I click on the green dot again, I am not getting a window that is maybe half-sized - I don't like this either.

    Why? Because the first scenario requires that I hover around to find my Top Menu. Bad.

    And the second scenario means that I can't easily get a window that I can see around - I often want a half-sized TextEdit window so I can type notes while seeing the main application/document in the background (e.g. taking notes from MacRumors).

    Also, I often find that when I open an application/document, the window is 95% maximized, but not entirely, and I have to move the window to the top-left and then drag the window to make it maximized.

    (I will be taking off next week for a VACATION from all this fricking work!!!!) :mad:


    I am using El Capitan.
     
  2. igucl macrumors 6502a

    igucl

    Joined:
    Oct 11, 2003
    #2
    Press the "Option" key on the keyboard before clicking the green button. The window behavior should then match what you are accustomed to.
     
  3. Texas_Toast thread starter macrumors 6502

    Texas_Toast

    Joined:
    Feb 6, 2016
    Location:
    Texas
    #3
    Is there a way to make this the default behavior?
     

Share This Page