Issue with WB iTunes movies.

Discussion in 'Apple TV and Home Theater' started by Truckondo, Mar 25, 2016.

  1. Truckondo macrumors member

    Joined:
    Jun 4, 2009
    #1
    Was browsing my digital library on my AppleTV 4 and noticed a strange problem. I tried to play The Dark Knight and I get a message saying "an unexpected error occurred". Other movies still play as long as they are not Warner Bros. films. This only happens on the AppleTV. I can stream it on my iPhone and also AirPlay it to the AppleTV. Hopefully it's just a temporary license issue. Anyone else have this issue?
     
  2. Hermes Monster macrumors 6502a

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #2
    Where are you browsing them, in the iTunes movie app?
     
  3. benjitek macrumors 6502a

    benjitek

    Joined:
    Sep 23, 2012
  4. le.bouch macrumors member

    le.bouch

    Joined:
    Aug 3, 2010
    #4
    Getting the same issue with Disney Pixar movies (specifically the two Toy Story shorts that Apple gave away at Xmas some time ago). Other studios' movies seem OK..
     
  5. Truckondo thread starter macrumors member

    Joined:
    Jun 4, 2009
    #5
    I'm browsing for the iTunes Movie App. I was messing around with the remote and I clicked the Play button instead of my usual Select button. Funny thing is that all the movies that I had issues with would play. I'm assuming it's because they are older digital copies that were packed with my Blu-ray Discs. It seems that pushing play gets the movie rolling vs. getting it to a movie info screen.
     
  6. ryanmcv macrumors 6502a

    ryanmcv

    Joined:
    Aug 12, 2007
    Location:
    Phoenix, AZ
    #6
    I'm having this issue with some Disney movies, particularly vaulted titles like Lion King and Beauty and the Beast. It's also happening with Thor and Captain America: First Avenger, both of which required a disc to redeem to digital copy.

    I'll have to try to "Play" button workaround when I get home today.
     
  7. ZMacintosh macrumors 65816

    ZMacintosh

    Joined:
    Nov 13, 2008
    #7
  8. ZMacintosh macrumors 65816

    ZMacintosh

    Joined:
    Nov 13, 2008
    #8
    well they started working again...possible glitch with ATV4 software?
     
  9. Snoopy4 macrumors 6502a

    Snoopy4

    Joined:
    Dec 29, 2014
    #9
    I find that restarting the ATV clears stuff like this. I Occassionally get grew boxes instead of cover art. When see that I don't even waste my time, I go right to restart. I assume it's some sort of software glitch.
     
  10. ZMacintosh macrumors 65816

    ZMacintosh

    Joined:
    Nov 13, 2008
    #10
    tried it on all the atv4s but continued, today just happened to clear up the issue. who knows with all the glitches apple's software is occurring lately.
     
  11. Snoopy4 macrumors 6502a

    Snoopy4

    Joined:
    Dec 29, 2014
    #11
    If these guys really want to play I the home theater arena, they better get it together and fast. This stuff is embarrassing. My wife gets frustrated with Netflix glitches and the occasional start up glitch. If she had to rely on ATV for our TV viewing she'd have my Peanuts in a Peanut Butter machine.
     
  12. ZMacintosh macrumors 65816

    ZMacintosh

    Joined:
    Nov 13, 2008
    #12
    I agree, so many glitches these past few years with their software. its an embarrassment as I used to work in enterprise IT supporting Apple/OS X and it got ridiculous because Apple's excuses on supporting thousands of Macs in the environment pissed off a large company to revert course.
    I think the new appletv is a good concept, but its still conceptual. i dislike the music layout in the music app, if it were more like iTunes it'd be easier to navigate and scroll through

    sorry for diverting the thread, any luck on the movies having issues?
     

Share This Page