Issue with Widgets that pop-up without being asked to!

Discussion in 'Mac Apps and Mac App Store' started by gregous, Feb 3, 2009.

  1. gregous macrumors newbie

    gregous

    Joined:
    Feb 3, 2009
    Location:
    Brussels
    #1
    Hello
    I received my new iMac last week, it's great except that while typing text like i'm doing now for this post the widgets have already appeared 3 times without being asked for.
    It's a pain in the neck. How can we fix this issue or disable them completely. Even if i remove all widgets, the dashboard still appear empty and i have to click with the mouse to get it away. I can't type any text. for example typing this:

    't

    make it appear !
    It drives me nuts

    thanks to advise
    Gregory.
     
  2. armandcerna macrumors newbie

    Joined:
    Oct 6, 2008
    Location:
    Los Angeles, CA
    #2
    Maybe you have your widgets configured to come on when you mouse over to a corner in expose and that's what's causing it.:)
     
  3. gregous thread starter macrumors newbie

    gregous

    Joined:
    Feb 3, 2009
    Location:
    Brussels
    #3

    --> Thanks. I tried to find how to configure the way widgets are called on screen but can't find out, do you have any idea ? I'm going to try and put an other keyboard to see if it's not a hardware bug maybe - i hope it's not a software bug :(
     
  4. cawesjmu macrumors 6502

    Joined:
    Apr 4, 2004
    Location:
    Richmond, VA
    #4
    system pref

    System preferences -> Dashboard & Expose. Turn off hot corners and disable keyboard shortcuts. Hopefully you've found a solution already as this reply is really late.
     

Share This Page