Issue with wifi certificates

thesage

macrumors newbie
Original poster
Dec 8, 2007
9
0
The main problem I'm having is with accepting wifi certificates from a secured works network.

Home wifi isn't an issue.

From work there is a certificate to accept, and the accept button doesn't work, which means I can't log on to the wifi network at all.
 

TBONE72

macrumors regular
Sep 25, 2007
186
11
The main problem I'm having is with accepting wifi certificates from a secured works network.

Home wifi isn't an issue.

From work there is a certificate to accept, and the accept button doesn't work, which means I can't log on to the wifi network at all.
Yep, you're not alone. I started another thread on this issue. I think if it weren't for this bug I would have stayed on iOS7 a little longer, but I realy on my works WiFi way too much. Bummer. I'm sure it'll be fixed in the next beta.
 

Weavus

macrumors member
Jun 12, 2013
57
9
I got round this problem by using the iPhone Configuration Utility and creating a profile with the security certificate inside it and uploading it to my phone.
 

thesage

macrumors newbie
Original poster
Dec 8, 2007
9
0
Hopefully enough people will report this as I think it's pretty basic stuff...but this is the purpose of a beta, to find these things, so I'm not mad.
 

thesage

macrumors newbie
Original poster
Dec 8, 2007
9
0
I got round this problem by using the iPhone Configuration Utility and creating a profile with the security certificate inside it and uploading it to my phone.
How did you do this Weavus? It's something I"m going to look at doing and see if it can work for me.
 

egauthier

macrumors newbie
Jun 14, 2013
1
0
Weavus that works !!!

Wow, Weavus it worked for me I had to fiddle a little bit to match it with my Wifi configuration but for my work place it worked very cool.

Thanks for the tip.
 

Stuke00

macrumors 68000
Oct 11, 2011
1,674
74
Collinsville,IL
The main problem I'm having is with accepting wifi certificates from a secured works network.

Home wifi isn't an issue.

From work there is a certificate to accept, and the accept button doesn't work, which means I can't log on to the wifi network at all.
I just did an iCloud restore from iOS 6 and my certificate remained. Thankfully.
 

redsteel20

macrumors newbie
Jun 13, 2013
2
0
I got round this problem by using the iPhone Configuration Utility and creating a profile with the security certificate inside it and uploading it to my phone.
Yes, this works perfectly, I can confirm it. (Iphone 4S)