Issue with wired connection on Airport Time Capsule

Discussion in 'Mac Accessories' started by Siriustoo, Jun 14, 2013.

  1. Siriustoo, Jun 14, 2013
    Last edited: Jun 14, 2013

    Siriustoo macrumors newbie

    Joined:
    Jun 14, 2013
    #1
    Anyone having issues with the wired connection on their TC?
    I bought a new 2TB Time Capsule.
    Wireless speeds are great, and signal strength is a big improvement over my Netgear WNDR4000.
    Wierd part is the wired connection seems to have significant lag. I have an IPad connected and my Mac mini server and pages that load in a second on the IPad take up to 30 secs on the mac mini. Switching to wireless on the mac mini provides equivalent speeds to the IPad. Made two calls to AppleCare and replaced the 1st TC at the store. Power downs, resets, reboots etc did not help.
    The new one seems better, however adding a 1GB switch into the mix seems to still cause problems.
     
  2. Akuratyde macrumors regular

    Joined:
    Feb 7, 2011
    #2
    Could it be the ethernet cable you're using to connect the TC to your Mini?
     
  3. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #3
    I would try a fresh cable. If that is still slow, then try to plug a different Ethernet client into the Time Capsule. I have no issues here on any of the networks I manage.
     
  4. Boyd01 macrumors 68040

    Boyd01

    Joined:
    Feb 21, 2012
    Location:
    New Jersey Pine Barrens
    #4
    Mine seems pretty speedy. I have file sharing enabled on my Mini with a fast external drive, and the Blackmagic Disk test on my MBA reports about 90MB/s write and over 100MB/s read with ethernet. My cables are new cat 5e and cat 6.
     

Share This Page