Issue with Wireless.

Discussion in 'MacBook Air' started by jinxednuance, Nov 9, 2013.

  1. jinxednuance macrumors regular

    Joined:
    Feb 6, 2011
    #1
    Hello everyone,

    I've been having issues with my wifi connection.

    I live in Canada, my connection there was working perfectly fine. MS reply (speedtest.net) was around 8 to 11.

    I recently moved to the UAE (3 weeks ago) and I've started having problems with download speed.

    At home, I have a 30mb/s connection through a Cisco router. MS replies between 200 to 500 (on other computers it is 15 and 20).

    At work, the computers that are plugged through ethernet, get a download speed avg of 60 to 75 mbps, however, when I am on wireless, I barely get 3mbps. I have two types of wireless, the one offered by the building, and I have brought in my own wireless router, both are giving the same reporting.

    Any idea what is going on? It is very annoying to work on 3mbps especially when you're in the media field.

    Thanks, any input is appreciated.

    J
     
  2. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #2

    An immediate question to ask on WIFI complaints is: Is your chosen WIFI broadcast channel(s) crashing with neighbors?

    Here's your free tool in Mountain Lion:

    Option+WIFI icon -> Open WIFI Diagnostics -> command+N.
     
  3. jinxednuance thread starter macrumors regular

    Joined:
    Feb 6, 2011
    #3
    I cannot see the diagnostic tool you speak of. I did read it elsewhere on the Apple support website, however, I do not see it. I only see Join other network, Create network, and network preference...
     

Share This Page