Issues burning CDR(W)s (Medium Write Error)

Discussion in 'MacBook Pro' started by gumbyx84, Aug 27, 2009.

  1. gumbyx84 macrumors 6502

    gumbyx84

    Joined:
    Dec 7, 2008
    #1
    Hey all. I am running into a slightly major issue with my MBP. I can no longer burn optical media of any type on it. Everytime I do, I get the following error (See attached image). Image from iTunes, but it happens with all apps that can burn optical media

    I went to the Apple Store to get it looked at. The system refused to recognize one of there CD-Rs, so they booted into a test install (on an external). This seemed to solve the problem as they were able to easily burn a CD-R in iTunes. The issue seems to be completely software related, but I have no idea what could be causing the problem. I have repaired permissions about 5 times now and am still having problems. I un-installed a number of applications I installed after my last successful burn (Path Finder would be the main one that comes to mind). I am at a complete loss as to how I can fix this. I am tempted to just do a "Archive and Install" reinstall of OS X to get a fresh install going, but I will loss all the applications and customizations I have installed. I'm hoping an upgrade to Snow Leopard may fix this issue (along with random Quicktime permission errors I can't seem to repair), but I'm not sure.

    Basically, I need help, badly. If anyone here has any ideas of what I can do to fix the problem (excluding fresh install of OS X), PLEASE post. This problem is starting to drive me nuts.

    Thanks ahead of time to anyone who can help.

    PS System Specs: MBP (Early 2008); OS X 10.5.8; iTunes 8.2.1 (6)

    PSS I have not gotten a CD/DVD cleaner disk as the Genius was able to burn a CD-R without any issue after clean OS X install off of external HD. It seems to be software related, but I might go out today and grab a cleaner just to be sure. What one should i get?
     

    Attached Files:

  2. gumbyx84 thread starter macrumors 6502

    gumbyx84

    Joined:
    Dec 7, 2008
  3. halfbelgian macrumors member

    halfbelgian

    Joined:
    Jan 31, 2009
    Location:
    Winnipeg, Canada
    #3
    Since I reduced the burn speed in iTunes to 8x's, this problem hasn't reappeared for me. HTH.
     
  4. gumbyx84 thread starter macrumors 6502

    gumbyx84

    Joined:
    Dec 7, 2008
    #4
    I tried burning at a lower speed but the problem persists. I have upgraded to Snow Leopard in the hopes that the issue was caused by some corrupt files. Haven't been able to test anything since I just moved back home. I have 50%+ of my stuff in boxes and I don't even have an internet connection yet. I'm going to try and find my CD-Rs tonight and do a test burn. Next time I find a free wi-fi spot, I'll post an update.

    :( Having no intertubes at home sucks.
     
  5. pdxpaw macrumors newbie

    Joined:
    Sep 7, 2009
    #5
    i had the same issue...

    By choosing to burn at a lower fixed speed I was able to rectify my situation.
     
  6. hectorromero macrumors newbie

    Joined:
    Sep 21, 2009
    #6
    medium write error burn

    Slowing down the write speed to at least 16x resolved my problems with bad burns.
    Glad I read this forum - Thanks
    Hector
     
  7. notjustjay macrumors 603

    notjustjay

    Joined:
    Sep 19, 2003
    Location:
    Canada, eh?
    #7
    I'm glad that resolved things for you guys, but it doesn't help me.

    My MacBook Pro no longer seems to recognize blank media -- it just sits in the drive and revs up and down, up and down, eventually ejecting it again. On the odd time that the media is accepted, I hit "burn" and within 30 seconds the disc is ejected with the same error the OP posted above.

    I strongly suspect this is a software issue and not that of a failed drive, but that doesn't change the fact that I have a stack of discs I need to burn.

    What's more, I went out and bought a brand new external USB burner, and IT DOES THE SAME THING! So I definitely suspect software.

    Help!
     

Share This Page