Issues downloading 1.1.3?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by AppleSpice, Jan 15, 2008.

  1. AppleSpice macrumors member

    Joined:
    Jan 15, 2008
    #1
    I seem to be having an issue updating my phone. I click updates and it downloads just fine, but then it says that my iphone cannot be restored because the firmware file was corrupt, disconnect and reconnect then try again.

    Any idea why this is happening? At first i thought it was maybe because i didnt have the latest iTunes, but i downloaded 7.6, tried again, and still it gives me the same message!

    If anyone has any idea please help, i want to use the new features!! :)
     
  2. dgdosen macrumors 65816

    dgdosen

    Joined:
    Dec 13, 2003
    Location:
    Seattle
    #2
    It failed in the middle of the download process on one of my laptops, and failed to find the iTunes Server on another!

    Are we overloaded Apple?
     
  3. AppleSpice thread starter macrumors member

    Joined:
    Jan 15, 2008
    #3
    anyone have any idea on this one?

    i have tried multiple times to no avail.

    There might be a related issue, and i am assuming this is it but let me know: Every time i try to have my computer check for updates, it starts to look, stops and tells me theres updates, but there are none listed (I have a Macbook). When my boyfriends computer was hooked up to the internet here it had the same problem, but when he took it to the apple store, it loaded right up. They said it was probably my internet, that it was breaking in and out or something. It did the same thing when i used a different internet on my school campus. So basically the internet in my apartment is really bad.

    Could this be causing this problem as well based on it saying the firmware is corrupt?

    I should probably add that i did not jailbreak my phone, and the file downloads completely to iTunes, just wont upload to my phone.
     
  4. bc008 macrumors 68000

    bc008

    Joined:
    Aug 6, 2007
    Location:
    Michigan
    #4
    just wondering if you got it?

    yesterday it wouldnt work for me, but now it works
     
  5. AppleSpice thread starter macrumors member

    Joined:
    Jan 15, 2008
    #5
    yea, i took my computer to class with me today where we have a better internet connection and it worked just fine... So i am assuming that the file didnt download properly like it said it had...
     

Share This Page