Issues installing Windows 7 under Boot Camp

Discussion in 'Windows, Linux & Others on the Mac' started by nhood01, Nov 13, 2009.

  1. nhood01 macrumors member

    Joined:
    Oct 26, 2009
    #1
    Hi, i downloaded and burned a win 7 .iso to a bootable dvd. I went through the Bootcamp assistant. When i went to install win 7, it restarted, i get grey screen for a few sec, then blank screen, then a black screen with grey DOS text saying this:

    1.
    2.
    Select CD-ROM Boot Type: _

    Pressing 1 or 2 does nothing or any other key on my keyboard for that matter. im just stuck in this mode and cannot proceed, i just have to shut down and boot back to OS X.

    Can anyone help me figure out what my problem is here? It would be greatly appreciated.

    Thanks, Nick.
     
  2. eXan macrumors 601

    eXan

    Joined:
    Jan 10, 2005
    Location:
    Russia
    #3
    You are installing a 64-bit version on a Mac that only has 32-bit EFI. There are some things you can try to make it work, but for casual use I recommend not to bother and just get the 32-bit one.
     
  3. nhood01 thread starter macrumors member

    Joined:
    Oct 26, 2009
    #4
    So the problem i described occurs from Win 7 64 bit installations? I guess ill try and get ahold of a 32 bit vers.

    Also, can you run Vista 64 bit successfully on bootcamp?

    Thanks
     
  4. Hydroxs macrumors regular

    Joined:
    Jun 25, 2008
    Location:
    Atlanta
    #5
    I had a similar problem where after the reboot, it gave me a black screen with a blinking white cursor. I rebooted again but held down command + control + P + R until it said windows it loading and it worked.
     

Share This Page