Issues jailbreaking iphone 3gs 4.3.2 with redsnow

Discussion in 'Jailbreaks and iOS Hacks' started by eacron, May 3, 2011.

  1. eacron macrumors newbie

    Joined:
    Nov 1, 2010
    #1
    Hi,

    so the problem is that after I do the the home button power button thing it jailbreaks but it always hangs with a white screen when it tries to reboot. I tried to but it in the whatever mode before I actually do the jailbreaking and the same exact thing happens - it says waiting for reboot and then the screen goes white I get an error and then nothing happens. I've been attempting this for a couple of weeks now with no success first when I was in 4.3.1 and now on 4.3.2. I've checked all over and though it seems people had similar problems I couldn't find a solution. I'm on a mac book pro. Anyone help please.

    Thanks,
    Eli
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  3. eacron thread starter macrumors newbie

    Joined:
    Nov 1, 2010
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_2 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8H7 Safari/6533.18.5)

    That would be a little difficult for me- I only have the one and I dont think anyone would lend me their computer for a jailbreak- people are paranoid. Do you really think my MBP is the problem?
     
  4. noekozz macrumors 6502a

    noekozz

    Joined:
    Jun 29, 2010
    Location:
    212/201
    #4
    Have you tried deleting redsn0w and downloading it again? maybe it's the file. I had a similar problem and replacing the .exe file fixed it for me.
     
  5. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #5
    Three things to try

    Right click and run as administrator.

    Compatibility mode, try xp sp3

    Cpu affinity to 0 - may not be necessary


    Mine was locking up on the updating image step but one of the first two fixed it.
     
  6. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #6
    Oh sorry, i see you are on a mac so i do t know.
     
  7. eacron, May 3, 2011
    Last edited: May 3, 2011

    eacron thread starter macrumors newbie

    Joined:
    Nov 1, 2010
    #7
    Yes I've tried that several times. I also tried first when the jailbreak was for 4.3.1 and the tried it again when they updated redsnow to jailbreak 4.3.2 (after I updated my device to 4.3.2 of course). I also tried using the iphone firmware stored in my itunes folder and also downloading the firmware from the dv-team link. Same results with every time. Weird!!!

    Another thing I should mention was that although my model number indicated I was on the old boot rom as opposed to the fixed I got an error message saying that I was indeed on the fixed boot rom. I restored my device and tried it again using the fix boot rom option. Since then I haven't received that error message but instead what I mentioned above happens. Could this be my problem?
     

Share This Page