Issues reconnecting to WiFi from sleep??

Discussion in 'iOS 5 and earlier' started by ajns23, Mar 7, 2012.

  1. ajns23 Guest

    Joined:
    Sep 20, 2011
    #1
    Anyone else on iOS 5.1 having issues where reconnecting to WiFi from sleep doesn't happen?

    Hey all updated to 5.1 from 5.0.1 and everytime my iphone goes to sleep it won't reconnect. i have to manually type in the password and it won't "store" the password if you like.

    I also don't get the option to FORGET THIS NETWORK like in previous builds.

    Can someone help? is it a bug?
     
  2. zekkragnos macrumors 6502a

    zekkragnos

    Joined:
    Jun 24, 2010
    #2
    I'm having the same problem, any help would be appreciated.
     
  3. Arelunde macrumors 6502a

    Arelunde

    Joined:
    Jul 6, 2011
    Location:
    CA Central Coast
    #3
    After such a major update, it should be automatic to do a hard reset to get all the newness settled in. Try it and see if that makes a difference...

    Hold power/home button until the white apple appears. Then let them go.
     
  4. phluke, Mar 9, 2012
    Last edited: Mar 9, 2012

    phluke macrumors newbie

    Joined:
    Mar 9, 2012
    Location:
    Bangkok
    #4
    After 5.1 update on my 3gs and 4, both doesn't remember wifi network too
    (this will happen after U forget that network and add it again or after a network reset or clean restore and add a new wifi) :mad:
    Let's hope someone report it to apple already.

    :cool:BUT I found a workaround by adding the network manually not by choosing from network that show up in the list.

    Within WIFI setting

    Choose a Network... > Click Other... > Add your wifi Name manually (if there is security wpa,wpa2 according to your network, also password)

    If it remember your network, you will see forget this network button again.
    try airplane mode on,off to see that it can reconnect.
    If not, try network reset and add it manually again.

    Hope this help until apple fix it in 5.1.x update :)
    ps. wonder why this bug occur only in iPhone but not in iPad
     
  5. wifiwife macrumors newbie

    Joined:
    Mar 8, 2012
    #5
    Give it a try to reboot your wifi access point. Had this "reenter wifi password" issue and furthermore the IOS device still would not access anything on the internet.

    The access point reboot fixed it for me.
     

Share This Page