Issues restoring iPad Mini - iOS 8

Discussion in 'iPad Tips, Help and Troubleshooting' started by ozarkrunner, Sep 30, 2014.

  1. ozarkrunner macrumors newbie

    Joined:
    Sep 30, 2014
    Location:
    Kaliningrad, Russia
    #1
    I updated to iOS 8 last week with no issues. On the day 8.01 came out, I was in the middle of the update process (ugh), when the iPad went black and then into the "Connect to iTunes" screen.

    Plugged the iPad into my PC, iTunes opened and informed me I need to restore to factory settings. Fine. Clicked through that process, and after several hours the download completed and then nothing. Also, during the download the "restore" message keeps popping up like I haven't started the process yet, but I have.

    I have since tried to download again (3+ hours), and also version 8.02, but still no luck with the iPad installing and rebooting, it just sits there.

    Any help with getting the restore to complete or pointing me to another thread with similar issues would be appreciated. I need to get some work done, and I'm dead in the water.
     
  2. sprice01 macrumors newbie

    Joined:
    Oct 8, 2013
    #2
    Im having the SAME issues with my ipad also.
     
  3. JPNFRK7 macrumors 6502

    JPNFRK7

    Joined:
    Sep 27, 2012
    Location:
    California
    #3
    OP im sure you have fixed this but I would try a "DFU Restore". Look up on google on how to do it. If this doesnt work then a trip to an Apple store is probably required.
     

Share This Page