Issues setting up Samsung CLP 315 over network...

Discussion in 'Mac Accessories' started by Killerklown24, Sep 20, 2008.

  1. Killerklown24 macrumors newbie

    Joined:
    Sep 20, 2008
    #1
    I just purchased a Samsung CLP 315 laser printer to run over my network and cannot get it to work for the life of me. I have it plugged into my AirPort Express and it recognizes it through Bonjour but when I go to print it gets about 4% complete and then says 'unable to locate'...

    any help would be greatly appreciated...

    MacBook Pro with Leopard 10.5.5
    Time Capsule (500 GB) internet connected directly to it...
    Airport Express, extending the network
     
  2. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
  3. sir42 macrumors 6502

    Joined:
    Sep 16, 2003
    Location:
    NY, NY
    #3
    What do you think of the color on it? My company uses an orange FF6633 in most of our text documents, but when I print on the CLP-315, the orange looks very red. I've spoken to Samsung about the issue but they seemed perplex. I'm wondering if it's a problem with my unit, the mac driver, or possibly something else.
     
  4. Killerklown24 thread starter macrumors newbie

    Joined:
    Sep 20, 2008
    #4
    Unfortunately, I am unable to print so I cannot tell what the colors are supposed to be.

    It now recognizes the printer and sends the document properly but, according to the printer queue the job is complete yet no job comes out...
     
  5. sureshvarma macrumors newbie

    Joined:
    Sep 29, 2008
    #5
    Samsung CLP 315 problem with Airport Express,

    I also have simillar experience with my 2 day old Samsung CLP-315. Recognized by Bonjour but unable to print. After few % even print que clears out. If I am lucky it will unpredictably print 2-3 pages out of 10 pages only to dispear from the Airport Extress Printer setting.

    Sharing is enabled.

    ---------------------
    Imac
    Airport Express,
    Bose Speakers
    and Non working CLP-315
     
  6. twochoicestom macrumors member

    Joined:
    Oct 15, 2008
    #6
  7. Blair32380 macrumors newbie

    Joined:
    Dec 13, 2008
    #7
    Same Problem-FINALLY figured it out

    I had almost the exact same issue. I had the printer installed and working beautifully with my Macbook Pro 17" running OS 10.4 connected to my airport extreme base station. Never had any problems at all.
    A few days ago I bought a new 15" Macbook pro with 10.5 and have had the same problem you described. I tried everything I could think of and then every suggestion I could find on any forum that was discussing it.

    Last night I was just about to throw my new computer through the window I found a post on a different forum reporting the same problem with Leopard and another Samsung printer.

    I tried her suggestions (below) an was actually able to get it working, and I have not had any trouble since.

    1. Opened print/fax pref
    2. Went to + (add printer)
    3. Went to IP and selected HP Jetdirect (not IPP, not LDP)
    4. Determined the IP address for my Belkin wired print server (I determined this from looking in the Windows printer setup on my Windows laptop that printed through the print server to the ML-2010 with no problems. Initially I wasn't sure if the problem was with the print server, the printer or OS 10.5)
    5. Typed the IP address in "Address" back in Fax/print.
    6. Left the "Name" as it appeared.
    7. Print Driver I used was ML-2010 (look in M's),-*(For the CLP 315 I looked under C's but I was not able to add the printer unless I already had it "installed" and set up (i.e. don't delete the printer before you try this)

    I just went to Network in System Prefs and put in the IP address listed for my Airport Base Station.

    Note: I had to Power Cycle the Base Station and the Printer (Unplug Printer, Unplug Base Station Power, Plug Printer into Base Station, Turn Printer on, Plug in Base Station Power)

    It still didn't work right away but I just randomly pulled out the paper try and when I put it back in the light turned green and it was suddenly fixed.
    [/I]
    I hope this helps you out. I know how frustrating it is. What I don't get is what Apple did and why that created this problem. It worked perfectly with Tiger and from what I read on some other forums, I think it was working with 10.5.4. Although Im not sure about that as I never ran 10.5.4.
    Anyway,
    Good Luck
     
  8. FJA macrumors newbie

    Joined:
    May 10, 2009
    #8
    Hi, I have a similar issue: I can't set up the configurations using the Smart Panel>Set Up. When I click over this, it send me to Safari, with a message: "It can't open http://bonjour/ because "bonjour" Server is not found!". My specs: MacBook 10.5.6, Samsung CLP 315, Apple Airport Express. Also, I can print only 3 of 5 documents before restart the printer
     
  9. dethcomsqk macrumors newbie

    Joined:
    Jun 16, 2013
    #9
    I have found a permanent fix for the problem.

    1. download universal print driver from samsung
    2. use winrar to extract the .exe file into folders
    3. install the printer using bonjour.
    4. open devices and printers
    5. right click printer and hit printer properties
    6. click ports tab
    7. click standard tcp-ip port and configure port
    8. change printer name or ip address to 10.0.1.1 or your gateway address.
    9. change raw setting port number to 9100 then click ok
    10. click advanced tab
    11. select print directly to the printer
    12. click new driver
    13. click next
    14. click have disk
    15. click browse
    16. find your extracted universal print driver folder then navigate to the printer folder and select either 32 bit folder or 64 bit folder

    C:\Users\%YOURNAME%\Desktop\Printer\SPL_COLOR\WINXP_VISTA_64
    or
    C:\Users\%YOURNAME%\Desktop\Printer\SPL_COLOR\WINXP_2000_VISTA_32

    17. click your clp series and apply it.
    18. close all windows and power cycle your printer
    19. done
    (printer is setup to print black and white by default go to the printer settings general window, click on preferences, click graphic tab and change quality to normal and color mode to color. power-cycle your printer after closing all windows and reopen the properties to ensure that the printer kept your color setting.)
     
  10. gsahli macrumors 6502a

    gsahli

    Joined:
    Jun 1, 2007
    Location:
    Chicago
    #10
    he-he. those are windows instructions...
    Offered to Mac users who had the problem 4 years ago.....
     

Share This Page