Issues trying to re-jailbreak 3.1.2

Discussion in 'Jailbreaks and iOS Hacks' started by andrema2, Feb 19, 2010.

  1. andrema2 macrumors member

    Joined:
    Apr 3, 2008
    #1
    Hi all,

    My iPhone has been very slow these lasts days. I tried to reboot and etc, but it still very slow. I was thinking in reinstall 3.1.2 and re-jailbreak it.

    I found a 3.1.2 IPSW file iPhone2,1_3.1.2_7D11_Restore. When I try to restore it. After the check against apple servers, I got the following message "The Iphone could not be restored. This device isn't eligible for the requested build. "

    What's wrong ? Is this the wrong file ? If so, where can I get the right file ?

    My iPhone is a 3GS
    Baseband 05.11.07
    Bootloder 6.4
    Model MC133
    Jailbreaked with Blackra1n

    I understood that there is not advantage or possibility to go to 3.1.3 at the moment, so I'm not considering it.

    Thanks
     
  2. pixelated macrumors 6502a

    pixelated

    Joined:
    Oct 21, 2008
    #2
    You might have to. The 3Gs' have to have their FW signed by apple, meaning apple will check to see you are installing the latest FW.
    If you had the foresight to let Saurik store your phones SHSH through Cydia you can downgrade to 3.1.2.
    Google, and more importantly this forum, has ALOT of hits on this subject, you should have searched before posting.
     
  3. blaker13 macrumors member

    Joined:
    Jun 3, 2009
    #3
    wow...

    did you back up shsh's on cydia? there are about 1000000000 posts on this.
     
  4. andrema2 thread starter macrumors member

    Joined:
    Apr 3, 2008
    #4
    Hi

    Thank you. You are right I should have search before post. I was late for work and did not think about it.

    I'll look around. Thanks for your help
     
  5. khajah macrumors newbie

    Joined:
    Jun 3, 2009
    #5
    redirecting /etc/hosts also didnt work

    Hello there I tried to also do the same by editing etc/hosts, however I still got the same error. I even using ping gs.apple.com and it was directed to saurik server still got the same error.

    using windows7 and itune 9.0.25
     
  6. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #6
    Saurik's server can't do anything for you unless you have your SHSH saved on it. Have you previously been jailbroken? If so, did you save yoru SHSH in Cydia?
     

Share This Page