Issues updating firmware on iPad 1

Discussion in 'iPad' started by totalfixation, Oct 21, 2011.

  1. totalfixation macrumors newbie

    Joined:
    Jun 24, 2010
    #1
    I have 3.2 firmware on it, but i do not want to update to iOS 5 since there is no way for untethered jailbreak. I tried updating it to 4.2 but it gives me a error 3194. anyone know a way to update to 4.2 and bypass the error. I'm guessing it has something to do with the shsh blob. Can anyone guide me to the right place to get around this?

    Thanks in advance.
     
  2. biohead macrumors 6502

    Joined:
    Jun 18, 2010
    Location:
    West Drayton, UK
    #2
    If you don't have the SHSH blob, then you can't upgrade to 4.2. You had to save the blob using tiny umbrella - a program.

    If you were jail broken on 3.2 and used cydia, there's a slight chance cydia may have automatically saved the blobs. Tiny umbrella can find these if cydia has saved them.

    Without the blobs, you can only upgrade or restore to the most current firmware (now ios 5). And as you've already started an upgrade, you can't go back down to 3.2.
     

Share This Page