Issues upgrading and Jailbreaking 3GS with 6.15.00 baseband

Discussion in 'Jailbreaks and iOS Hacks' started by ridingtime, Nov 4, 2011.

  1. ridingtime macrumors newbie

    Joined:
    Feb 15, 2011
    #1
    I really would like to upgrade my 3GS to iOS 5 and preserve the current baseband so that I can unlock it.

    Here are my stats:
    Current firmware 4.2.1
    Baseband 6.15.00
    Old bootrom

    In order to unlock the phone previously, as you see, I did the hack where you put the iPad baseband on the 3GS. So now that I'd like to upgrade to 3GS, I have been trying to use Redsn0w. First I created a NO BB iOS 5 ipsw, and it is the next step that I am experiencing problems. When I try to update the firmware using the option click restore on iTunes and then selecting the NO BB firmware, iTunes gives me errors. One of the errors was something like (1041) and the other one after trying again was (11).

    Basically, I think iTunes is having trouble connecting to the Apple servers to allow the update. I am thinking this is due to the incorrect 6.15 baseband. So I then figured I'd try using TinyUmbrella. Problem with that is I don't have an SHSH blobs saved for 4.2.1, and I think that is not allowing TinyUmbrella to fix the issue.

    So my question is, is there any way I can update this phone? Is there any other way to override the servers at Apple if I don't have any saved SHSH blobs? Any help is appreciated!
     
  2. ridingtime thread starter macrumors newbie

    Joined:
    Feb 15, 2011
    #2
    Anyone know whether iFaith would help with this? Please, some help here would be great.
     

Share This Page