iPad Issues with 4th gen iPad and Ultraviolet movies.

Discussion in 'iPad' started by WatchYouGo, Nov 18, 2012.

  1. WatchYouGo macrumors member

    Nov 10, 2012
    I have the 64gb LTE 4th gen iPad and I wanted to transfer some of my Ultraviolet movies. They show in my account and download fine, however they get stuck during the processing part of the download. On my iPhone 5, they process within a matter of seconds, but with my iPad they never complete. The app is still active and hasn't crashed. FYI, I have deleted the app, reinstalled and tried again only to have the same issue.

    Is anybody else having this issue? If you have a flixster account and a 4th gen iPad could you please transfer a movie and see if you also have the issue?

  2. WatchYouGo thread starter macrumors member

    Nov 10, 2012
    Sorry for the shameless bump, but over 500 views and nobody has a tried to download an Ultraviolet movie to their iPad 4? Somebody, throw me a bone please... :rolleyes:
  3. emuyshondt macrumors member

    Jul 9, 2009
    Have you tried linking and unlinking your account with whatever service you use to watch your movies? It seemed to help me with Flixster when I had some download issues.
  4. WatchYouGo thread starter macrumors member

    Nov 10, 2012
    Yep, tried that. IVe even deleted my flixster app and reinstalled it. I don't have any issue downloading the movies with my iPhone or my wife's iPhone.
  5. WatchYouGo thread starter macrumors member

    Nov 10, 2012
    FYI, still no good news. I can still download movies to my iPhone but not to the iPad 4 LTE. I've contacted Sony and Flixster and have received next to no support. :mad:

    Heck, I don't even know if anybody else with the 4th gen iPad is having an issue.
  6. emuyshondt macrumors member

    Jul 9, 2009
    Sorry, but I don't have an iPad 4th Generation yet. It doesn't sound like the issue should be hardware related, but who knows. The UV/Flixster combination didn't seem too robust to me when you change devices.

    Can you try downloading the VUDU player and see if you can access your UV content through that app? I'm not saying switch, because I don't think VUDU allows offline viewing, but perhaps it will let you know if the problem is with Flixster/Ultraviolet.
  7. WatchYouGo thread starter macrumors member

    Nov 10, 2012

    Good idea and I tried. I can stream them fine with the VUDU app. I can also stream on flixster, just not download to iPad. Downloading to my laptop and iPhone are not an issue. It's really weird, I can't think of reason why it works great on the iOS 6.0.1 on my iPhone but not the iPad. A6X issue maybe? If it was an issue with my phone I probably wouldn't care (or have noticed to begin with). One of the main reasons for buying the 64gb version of the iPad was for storing a couple of movies for traveling.
  8. emuyshondt macrumors member

    Jul 9, 2009
    Have you tried contacting Flixster customer support? They should have more debugging ideas.

    Does this happen both with an LTE connection and connected to WiFi?

    If it is really important, and you don't have many apps, you could restore your iPad to factory settings, and then install Flixster from scratch, to see if that fixes things.

    When I got UV, someone had set up both the UV and Flixster accounts for me. When I installed Flixster, it automatically created an account using the same e-mail ID, but through Facebook. Somehow that screwed things up and I had to get customer support to set things right. I don't know exactly what they did. My symptoms were different than yours, though. I couldn't see what was in my UV account when I logged into Flixster, regardless of whether I used Facebook or my e-mail address to log in.
  9. WatchYouGo thread starter macrumors member

    Nov 10, 2012
    Thanks for the tips, unfortunately I've already tried them all. I even restored the iPad to factory settings and then only downloaded flixster. After I logged in, I was able to view and stream my movies, just not fully download. I've contacted their customer support, but the only emails I get are questions about what versions I'm on. I haven't heard anything from them today.

    I did contact Sony and told them about my issue, they said it was a flixster issue and not their problem. On one hand I understand their point, but at the same time I think they should also consider they are selling a product that says on the box "Instantly Stream or Download" and they aren't standing by it.
  10. emuyshondt macrumors member

    Jul 9, 2009
    Sorry I couldn't help you more. I'll be getting a new iPad in the next few weeks. I'll try to remember to check my Ultraviolet movies and report back here.
  11. lennynchris macrumors newbie

    Nov 27, 2012
    So, I had this issue with my iPad 2. Rebooting didn't help, logout/in didn't work, syncing with my computer didn't help. My solution was to click the redownload arrow on the movie several times in rapid succession. Makes no sense, but it worked for me...
  12. Athletesfoote macrumors newbie

    Dec 29, 2012
    Having same problem

    Did you resolve your issue with Flixster not playing downloaded movies on the 4th generation iPa?. I am able to play the Big Bang Theory, Season 5, on both my MacBook Pro and my iPhone 4S, but not on my iPad. Like you, I've tried everything including deleting and reinstalling the Flixster app. Any ideas?
  13. bigdizzawg macrumors newbie

    Jan 10, 2013
    Having Same Problem

    I bought an iPad 4th gen in november and began using the flixster/UV/Vudu service and some of my movies will finish downloading and others won't (they get stuck in processing). The ones that don't ever finish processing are lord of the rings 2 towers, and pitch perfect(don't judge). Anywho did anyone figure this out yet, because it's annoying. I want to watch the LOTR trilogy in it's entirety this weekend.
  14. cfs112 macrumors member

    Oct 26, 2012
    I wonder if this is an issue with the late year iPad models. I have an iPad mini and I just got Batman Rises UV so I'll give it a go there and let everyone know. Any iPad 3 users experiencing this?
  15. jefaud macrumors newbie

    Oct 9, 2013
    Having the exact same issue on my iPad 4

    It's very frustrating. I own over 150 movies on Flixster and paid over $800 for my new iPad (128GB) and can't download my movies to watch on roadtrips. The reason that I paid for so much memory is to download movies for offline viewing. HELP! No problems on any of my other iPhones 3, 4, 4G & 5, they all work fine. Just the iPad.
  16. UltraViolet PR macrumors newbie

    Oct 16, 2013
    jefaud, you should try the following steps:

    • Delete the downloaded movies from the Flixster App
    • Delete the Flixster App from your iPad
    • Restart your iPad
    • Re-install the Flixster App to your iPad

    These steps should help you get your movies working for offline viewing. If you need further assistance, you should contact Flixster's customer care team.

    We hope this helps!

Share This Page