Issues with Finder>Shared

Discussion in 'Mac Basics and Help' started by newbie2008, Apr 14, 2008.

  1. newbie2008 macrumors member

    Joined:
    Mar 19, 2008
    #1
    so i plugged in my ethernet back into my airport express a few seconds ago...
    and now in Finder it is showing Shared and showing my bro's computer and my dad's computer...how do i remove them...i've never had this issue before...help please

    edit:
    okay i know i have disable any file sharing on my macbook when I first purchased my MB...
    I google'd around and THINK i've figured it out...
    went to Finder>Preferences...>Sidebar
    and unchecked 'Bonjour' and checked 'Bonjour' again and the Shared section disappeared so does that mean they are no longer able to attempt to access anything...?
     
  2. LouisBlack macrumors 6502

    Joined:
    Jun 21, 2007
    Location:
    Balham, London
    #2
    Go to system preferences and then Sharing. There you can disable file sharing.

    Out of interest, why would you want to? You can set what other users on the network can see and what they can't see and it can be useful for transferring files.
     
  3. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #3
    He's up to no good thats why! :D
     
  4. newbie2008 thread starter macrumors member

    Joined:
    Mar 19, 2008
    #4
    I find it annoying..little things bother me...and plus when i clicked on their computers it said connection failed...so why have sharing on when i can't even connect..seems pointless and annoying to see their cpmps show up in my finder..

    i don't know if it matters...but we have a router...my dad's and bro's PC's are connected directly whereas mine connects into the airport express as i need wifi since i am on a laptop...

    and to 'macboobspro' :rolleyes: i'm a she...and up to no good..? if you call going on this forum, doing research for my papers for school, and lurking the muse messageboards up to no good then i'm guilty.

    anyway...filesharing seems pointless...the only files i have are all my school notes and old family pics that i am trying to load over 1,000 of them on my MB so we can show them at ease on iphoto when we want to reminisce with family and family-friends...
    and my school notes would be useless to anyone else and those family pics can easily be stored onto their computer's by inserting the picture disk.
     
  5. thegman1234 macrumors 6502

    thegman1234

    Joined:
    Nov 10, 2007
    Location:
    Long Island
    #5
    I'm pretty sure he was just joking.

    Believe it or not file sharing can be very very useful, even if you don't think you have anything to share. The connection failed most likely due to the fact that you have file sharing turned off. However, they may be showing up because they may have turned file sharing on.

    I understand that you don't like to see them there, just a nitpicky thing, we've all got them lol. However, as long as you have file sharing turned off, and you're password protected, then they can't get in.

    If your only peeve is that it's there, try the airport settings. If your computer is the admin, you should be able to access the Airport Admin Utility. From there, you might be able to change some sharing settings, but I'm not positive because I've never tried it.

    Anyway hope that helps.
     

Share This Page