Issues with hacked 1.1.3

Discussion in 'iPod touch' started by mrdorunjr, Feb 11, 2008.

  1. mrdorunjr macrumors newbie

    Joined:
    Dec 8, 2007
    #1
    okay well i jail broke my ipod to 1.1.3 update everything went fine till about a few hours ago, when ever im in a playlist or an album no matter what its random, when i hook it up to itunes it keeps asking me to update but never goes teh the screen that allows me to add playlists or see how much room i have left on it. please if anyone has anything that can help me let me kno, idc if i have to restore it to defaults at this point i dont care i just want it to work normally!

    Edit: i have a macbook if that helps at all, as well as teh 16 gig iPod touch

    Edit Edit: i just shut if off and turned it bak on now its in the restore mode, so when i plug it turned on it has teh itunes symbol and the plug and it wont do anyting, guess i have to restore to factory, if anyoe has any advice please let me know!....ill wait haha
     
  2. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
    #2
    You mean the January software update page?

    Scroll to the bottom, and on the left hand side click No Thanks. It might come up with an error, dismiss it and you can sync as normal.. Its annoying, but it works.
     
  3. mrdorunjr thread starter macrumors newbie

    Joined:
    Dec 8, 2007
    #3
    i do that, but it just brings me to the itunes store and i go bak to my ipod and it starts over again, i cant get away with it, and now i restored to defaults and its still happening :'(
     
  4. mrdorunjr thread starter macrumors newbie

    Joined:
    Dec 8, 2007
    #4
    okay i purchased the update and everything is working fine now...guess ill just wait for third party apps to come to the touch legally to avoid anymore troulbes :/
     
  5. bnizzy macrumors member

    Joined:
    Feb 4, 2008
    Location:
    NYC
    #5
    nooo dont give up!
    re-JB it and jus hang on for someone to find a way around the issue
     
  6. Shanesan macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #6
    Since you purchased the bundle, it's attached to your iTunes store account/your iPod. Now, if you jailbreak it, you won't see that annoying ad again.

    Heck, and you can install your lovely legal copy of the programs too.
     
  7. mrdorunjr thread starter macrumors newbie

    Joined:
    Dec 8, 2007
    #7
    haha i tried downgrading to 1.1.1 and jailbroke that worked, now whenever i go to do the jailbreak for 1.1.2 it friggin goes into recovery mode :'( i have all the luck
     

Share This Page