Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Ansath

macrumors 68040
Original poster
Jun 9, 2018
3,610
3,518
England
I've had the HomePod Mini since launch, and it's currently on the latest version of the OS. I'm still having it where they just play audio out of 1 of the pair. They show as a stereo pair. Sometimes will work, playing a podcast or music out of both, then after a few minutes, just out of 1 , then comes back a few minutes later.

I've unplugged for 5 minutes, plugged both back in, same happens.

Only thing I haven't done is try to factory reset.

Anyone else having this? Anyone that had it managed to make it stop breaking?
 

KennyJr

macrumors regular
Mar 13, 2020
184
159
Reset HomePod Mini's to Factory default. Set up stereo HomePod Minis on iPhone (named them 'Office'). Installed latest 11.3 upgrade on Mac mini M1. Set up 'Office' as if it were a single HomePod mini. They now work as a stereo pair.
 

Ansath

macrumors 68040
Original poster
Jun 9, 2018
3,610
3,518
England
Reset HomePod Mini's to Factory default. Set up stereo HomePod Minis on iPhone (named them 'Office'). Installed latest 11.3 upgrade on Mac mini M1. Set up 'Office' as if it were a single HomePod mini. They now work as a stereo pair.
I did factory reset. They show as a stereo pair and function as such for some of the time.

they still keep randomly only playing audio out of one speaker for a few minutes, then back to both, and that happens far too often. It’s beyond frustrating!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.