Issues with Internet after the latest Lion updates. Please help!

Discussion in 'iOS 5 and earlier' started by Tri2ges, Oct 15, 2011.

  1. Tri2ges macrumors newbie

    Joined:
    Oct 15, 2011
    #1
    Yesterday I updated my computer (2 month old MacBook with Lion) with the new Lion Recovery Update 1.0, Mac OS X Update 10.7.2 and iTunes 10.5. Within these updates was Safari 5.1.1. Since the upgrade I have not been able use safari and get onto the Internet. No error messages come up, it's just a blank page. I know it is not something wrong with the network itself because I have tried other people's computers that have all worked. I've even tried using other Internet cables that I know work and nothing has happened. Wifi won't work either. Could it have something to do with the new iCloud which won't let me log on either??

    Please help! I'm a Uni student who desperately needs the internet! I'm also somewhat technologically illiterate, so use small words please!

    Hope someone can help, thanks in advance! :)
     
  2. darster Suspended

    Joined:
    Aug 25, 2011
    #2
    Did you try poweing off your router and modem completely by unplugging the power and then plugging modem back in, let power up, and then power up the router? If not, try that. Also delete wifi network from your macbook and then i would reset the pram on your macbook. After that reconnect to wifi on your mabook.
     
  3. Tri2ges thread starter macrumors newbie

    Joined:
    Oct 15, 2011
    #3
    Thanks for your reply! Just to be extra frustrating, could you explain what a router, modem and pram are/look like?
     
  4. darster Suspended

    Joined:
    Aug 25, 2011
    #4
    Your modem is te box your cable company provided, your wifi router is the box connected to the modem. Reset your pram by turning off your mac. Hit power button and hold the buttons command, option, P and R all down at same time until your computer makes the start up jingle twice.
     
  5. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #5
    Another Thought Here

    After I did all the updates on my new MBP, I ran software update again just to check, and found a MAJOR EFI update.

    I'm guessing you have it, but might be worth checking again.
     

Share This Page