issues with ipad2 ios 5.0.1

Discussion in 'iPad' started by gluedcooki3, Feb 26, 2012.

  1. gluedcooki3 macrumors newbie

    Joined:
    Feb 26, 2012
    #1
    any one has any idea why my ipad will auto shut down by itself?

    example; i locked my ipad and left it aside. About 15 mins later, I tried unlocking it. but nothing show up, except a black screen.

    I tried to on on it again, but still there's no reaction of my ipad. only way to re-turn on the ipad is to press the lock and home button to reset it.

    can anyone please help to solve this prob for me?

    regards,
    Cookie.
    =)
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    Try a DFU restore and reload your apps manually.

    Was it jailbroken?
     
  3. gluedcooki3 thread starter macrumors newbie

    Joined:
    Feb 26, 2012
    #3
    before i jailbreak it happened once.

    and after jailbreak, it happened almost all the time when i lock it after using.
     
  4. Delighted macrumors 6502

    Delighted

    Joined:
    Feb 25, 2012
    #4
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Try restoring it. If problem persist, head over to Apple store, they tend to be very helpful with software issues(even outside warranty).
     
  5. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #5
    Then don't jailbreak it.
     
  6. gluedcooki3 thread starter macrumors newbie

    Joined:
    Feb 26, 2012
    #6
    i've restored already and the issue is resolved. however when i jailbreak again, the issue come back too.

    is it because of the jailbreak that caused this ?
     
  7. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #7
    Obviously.

    What do you need the jailbreak for?
     
  8. porcupine8 macrumors 6502a

    Joined:
    Mar 2, 2011
    #8
    What tweaks did you have installed?

    Most problems "caused by jailbreaking" are actually caused by one particular program you installed and can be fixed by deleting that one. If you remember what the last thing was you installed before this problem started, you could try installing everything but that and see how it goes. If the problem persists, delete your tweaks one by one and see after each one if he problem goes away (or start out installing them one by one and see when it shows up).
     

Share This Page